Jump to content
bcunning01

Spider V Remote Won't Launch On Mac

Recommended Posts

I am trying to use the Spider V Remote and have downloaded the app onto my Imac.  It is running Mojave.  When I click on the icon it just takes me back to the picture below.

 

I thought that maybe I would try it on a different computer and put it on my other Mac.  It is running High Sierra.  I downloaded the Spider V Remote and after installing clicked on the icon and it took me to the same box again.  When you click it all it does is install it back onto the computer.

 

Does anybody know how to get it to work?

 

 

IMG_0445.jpg

Share this post


Link to post
Share on other sites

I have the same problem, it goes through the instal proces but doesnt show up in apps> My mac with mojave

Share this post


Link to post
Share on other sites

I have a similar problem on Mojave. It says it installs fine and does create a Line 6 folder within Applications as it says - note, it doesn't create a 'Spider V Remote' app in the Applications folder, but a 'Line 6' folder which the app is supposed to be inside. I hate it when companies do this, but whatever...

 

Anyway, the folder is created but is locked and reports as being 0kb. I can't open it or launch the app in any other way.

 

Have raised a ticket with Line 6.

Share this post


Link to post
Share on other sites

OK, found a fix.

 

There's a bug with the folder permissions when it installs, but the app is actually there.

 

1. Do the install

2. Go to your Applications folder where there'll be a 'Line '6 folder with a no entry sign on it

3. Get Info on this folder (CMD-I)

4. On the bottom-right of the Info pop-up will be a little padlock. Click this and type in your Mac password

5. At the bottom of the pop-up, click the menu item under 'Privilege' for 'everyone'. It'll be set to 'No access' I think. Change to 'Read only'

 

 That's it. The app will now appear.

  • Thanks 2

Share this post


Link to post
Share on other sites

So I am having the same issue with Mac v.10.14.2 (Mojave ). I have  downloaded the Spider V Remote v.2.0 from the downloads page on the Line6 website. I ran the installer and it gave me a green check box on the modal indicating everything installed correctly. When I go to my Applications folder I see a Line6 with a red icon and a line through it. The folder also shows Zero Bytes. When I click on it I get the message (The folder, "Line6" can't be opened because you don't have permission to see it's contents.).

 

I ran the fix mentioned by StationGrey above by entering my password, unlocking permissions and setting them to Read & Write but to no avail. I also tried Read Only but that didn't work either. I even rebooted the Mac on the off chance that would fix something in the file permissions. What is really odd is that the permissions look to be set to someone named "wheel". I have used Macs for over 20 years and have never seen this type of issue with an installer.

 

If Line6 is listening this is a pretty big deal. Ideally your installer should be installing the app directly into Applications system folder not a sub folder, unless of course there are other folders associated with it. (i.e. plugins, extensions, etc.). Two the installer should not be locking the permissions on the app folder. I am amazed that this hasn't been fixed and if it been fixed via some type of patch that they haven't re-uploaded a new version of the installer.

 

The Spider V mkII was announced at NAMM 2019 back in January and Mac Mojave was released in September of 2018. That is plenty of time to work through issues like this.

Screenshot-1.png

Screenshot-2.png

Screenshot-3.png

Screenshot-4.png

Screenshot-5.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×