Jump to content
LesGommettes

Variax standard : device not detected in workbench HD

Recommended Posts

Hello,

 

I have line 6 monkey with everything installed and I reinstalled the drivers and when I am connecting my variax through the usb interface the workbench cannot detect it.

Plug : variax in flashing red

usb in staying green.

Please can you help me resolve this problem ?

I will try to reinstall the workbench hoping for an answer...

Thanks.

Share this post


Link to post
Share on other sites

Do you have a 1/4” cable plugged into the Variax?

Share this post


Link to post
Share on other sites

 

Why is my Variax 500 not recognized by the Workbench hd? I'm using the usual Usb Interface without signs of malfunctions. All software and drivers are up to date.

Edited by Kriz2

Share this post


Link to post
Share on other sites
3 hours ago, Kriz2 said:

 

Why is my Variax 500 not recognized by the Workbench hd? I'm using the usual Usb Interface without signs of malfunctions. All software and drivers are up to date.

 

The Variax 500 isn’t supported in Workbench HD. Only the original Workbench works with the 500.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...