Jump to content
Sign in to follow this  
telove

Can't get signal from mic but can from instrument.

Recommended Posts

Hi all, I have a Toneport UX1 and it was all working great with the same setup years ago, but I took it all apart when I moved house. Now I want to set it up again. I have it set up so I can record guitar from the Instrument input, so the device and connection is all working.

 

But I get no signal from my microphone. I have a condenser microphone that goes into pre-amp, which has a phantom power switch (I tried both settings). Then it goes out from the preamp into the mic input on the UX1 with the xlr cable. It was working a few years ago but now it isn't and I am not sure why. The mic, preamp, and cables were all new when I last used them a few years ago so I would be surprised if something died, but I have no way of testing anything. 

 

Anyone got any ideas? Thanks in advance. 

Share this post


Link to post
Share on other sites

Could it be something as simple as selecting the mic input instead of  the instrument input? I still make that mistake occasionally.

  • Thanks 1

Share this post


Link to post
Share on other sites

Ha you legend, thank you! That fixed it. I previously used Gearbox which was my interface with the UX1 but I lost the original CD and it wasn't available to download, so I am using Pod Farm now which I am new to. But I tried all the buttons and found a dropdown for the input :) Thanks again!

Share this post


Link to post
Share on other sites

Good good. For casual users who are barely computer literate like me, the small things still catch me out!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...