Jump to content

Gaz_Ham

Members
  • Content Count

    307
  • Joined

  • Last visited

Everything posted by Gaz_Ham

  1. Have you purchased pod farm platinum? Or is it bundled with a device?
  2. You need to open a support ticket with line6 directly to solve this. They are usually pretty helpful
  3. Gaz_Ham

    serial number wont work

    Make sure you are selecting toneport ux1 and not the podstudio ux1
  4. Platinum contains all the model packs, you would never need to buy an upgrade again. You can just purchase the upgrade if you are using it with your ux, if you where to use it with another interface, buying podfarm separate would be the way to go. You will receive activation for Podfarm platinum through license manager, so no need for any codes via email, when you log in to license manager it will show up.
  5. I purposely purchased a set of speakers with a volume control on them, to record vocals i simply monitor through the headphones attatched to my ux1(in your case the helix) and turn the volume down on the speakers, effectively muting all monitoring function except the headphones. Then its just a case of background noise in your room.
  6. I didn't even know it had that function. i guess it mutes everything so you get no interference in the mic. The feature is redundant to me, i just turn the volume down and use headphones as a monitor.
  7. If the above post hasn't solved things, perhaps something as simple as monitoring the track in your DAW is causing the trouble. Check that you don't have the monitor function selected on the track you are recording on
  8. Gaz_Ham

    Pod farm gx

    Have you tried to download the drivers from line6 webpage? Or through line6 monkey? Sign in to your account at line6.com and download them.
  9. Gaz_Ham

    toneport ux2 for podcasts

    I just looked for podfarm 1 and found the download.
  10. Gaz_Ham

    toneport ux2 for podcasts

    You should only need to have 2 single channels if you want to mix 2 different sounds. If you simply select a preamp and a cab in a single effect chain, it should be in stereo.
  11. Is your ux still set up as your soundcard on your computers settings?
  12. You would need to select your pc playback device, not the gx. Check your computers sound settings
  13. Gaz_Ham

    Not Connected

    Have you tried this? This is the first thing to try if you haven't.
  14. The troubleshoot ofter fixes any gremlins. I recall a few posts lately about toneports and drivers, it might be the latest update.
  15. You could try installing an older driver and see if that sorts it
  16. Gaz_Ham

    Requesting a Custom Tone

    Try the customtone section of line6.com https://line6.com/customtone/search/?submitted=1&family=ALL+PRODUCTS&search_term=the+Beatles+
  17. Do you have another mic you could try? That would eliminate it as a possibility. Perhaps give the troubleshoot guide a go. It's always solved any problems I've had.
  18. Do you have a license for podfarm 1 or 2 with your ux1? You can set up using just a preamp and a cab. For recording acoustic, i usually use the line6 piezscoutic2 amp on podfarm 2
  19. Gaz_Ham

    ux1 macOS Mojave

    Give this a try if you haven't already. If so, try and manually download the drivers at line6.com and install that way
  20. Pehaps you could reinstall the previous drivers? If it isn't broken, don't fix it, i say. I haven't updated mine since install.
  21. Yes. As long as the device is plugged in and you're logged in to license manager.
  22. My last idea would be to install in compatibility mode with Windows 7. So unless any more experienced members can chime in, it might have to be a support ticket with line6 directly. From what i see, for whatever reason, some just can't get it working on Windows 10. I personally just keep my machine Windows 7, the drivers are pretty stable.
  23. You could try uninstalling it all and starting again with manual downloads of the latest drivers from line6.com.
  24. Gaz_Ham

    pod farm 2 not working

    You have a toneport ux, these usually cone with podfarm 1 or gearbox. Try downloading and installing podfarm 1.
  25. Gaz_Ham

    cubase 10 et ux1

    The toneport should work with windows 10. There are drivers available here; https://line6.com/software/index.html Cubase 10 doesn't support 32bit plug ins. There's a work around for podfarm 2, below, but you may only have podfarm 1 or gearbox licence with the toneport, you would have to check if they have 64 bit compatibility and follow a similar process in the link below. https://www.steinberg.net/forums/viewtopic.php?t=132801
×