Jump to content
AskVask123

Spider V 60 USB thing not working

Recommended Posts

Hey. A little while ago i got myself a Spider V 60.

I had no problems untill recently. The USB port is not working as it should. I have the switch set to iPhone/iPod so thats not the problem. Whenever i plug in my iPhone 5, the phone is charging but Spider remote does not detect the amp. Please help!

Share this post


Link to post
Share on other sites

Using the Apple provided cord or a third party cord?    May be possible that if using a third-party that it's simply providing the power and not the data connections to the phone.     What happens when you connect your phone using the same data connection to a computer?   Are you able to backup your phones data to iTunes?

 

If that works and you still have problems, I'd recommend contacting Line 6 support rather than just this forum.   https://line6.com/support/tickets/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...