Jump to content
Sign in to follow this  
Diablo1

Spider remote 2 won’t start

Recommended Posts

Got windows 10, installed vc_redist.64, got Latest frameworks    Remote just won’t start won’t start even if I run as administrator

Share this post


Link to post
Share on other sites

Same here...need a definitive answer to this one.

2 errors consistent in the Window Event Log:

1)

Log Name:      Application
Source:        .NET Runtime
Date:          1/7/2020 1:34:34 AM
Event ID:      1026
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      My-Dell
Description:
Application: Spider V Remote.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at WindowsCommon.EngineInterface.ParamValueServer.createEngine()
   at WindowsCommon.EngineInterface.ParamValueServer..ctor()
   at WindowsCommon.EngineInterface.ParamValueServer..cctor()

Exception Info: System.TypeInitializationException
   at WindowsCommon.EngineInterface.ParamValueServer.get_Instance()
   at MainApplication.MainWindow.<.ctor>b__10_0()
   at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ThreadHelper.ThreadStart()


Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-01-07T06:34:34.182551000Z" />
    <EventRecordID>1475</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Beezers-Dell</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Application: Spider V Remote.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at WindowsCommon.EngineInterface.ParamValueServer.createEngine()
   at WindowsCommon.EngineInterface.ParamValueServer..ctor()
   at WindowsCommon.EngineInterface.ParamValueServer..cctor()

Exception Info: System.TypeInitializationException
   at WindowsCommon.EngineInterface.ParamValueServer.get_Instance()
   at MainApplication.MainWindow.&lt;.ctor&gt;b__10_0()
   at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ThreadHelper.ThreadStart()

</Data>
  </EventData>
</Event>

Log Name:      Application
Source:        .NET Runtime
Date:          1/7/2020 1:34:34 AM
Event ID:      1026
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      My-Dell
Description:
Application: Spider V Remote.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at WindowsCommon.EngineInterface.ParamValueServer.createEngine()
   at WindowsCommon.EngineInterface.ParamValueServer..ctor()
   at WindowsCommon.EngineInterface.ParamValueServer..cctor()

Exception Info: System.TypeInitializationException
   at WindowsCommon.EngineInterface.ParamValueServer.get_Instance()
   at MainApplication.MainWindow.<.ctor>b__10_0()
   at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ThreadHelper.ThreadStart()


Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-01-07T06:34:34.182551000Z" />
    <EventRecordID>1475</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Beezers-Dell</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Application: Spider V Remote.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at WindowsCommon.EngineInterface.ParamValueServer.createEngine()
   at WindowsCommon.EngineInterface.ParamValueServer..ctor()
   at WindowsCommon.EngineInterface.ParamValueServer..cctor()

Exception Info: System.TypeInitializationException
   at WindowsCommon.EngineInterface.ParamValueServer.get_Instance()
   at MainApplication.MainWindow.&lt;.ctor&gt;b__10_0()
   at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ThreadHelper.ThreadStart()

</Data>
  </EventData>
</Event>]]

 

Error 2

Log Name:      Application
Source:        Application Error
Date:          1/7/2020 1:34:34 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Beezers-Dell
Description:
Faulting application name: Spider V Remote.exe, version: 2.0.0.0, time stamp: 0x5d3085bd
Faulting module name: KERNELBASE.dll, version: 10.0.18362.535, time stamp: 0x5bd9df62
Exception code: 0xe0434352
Fault offset: 0x001135d2
Faulting process id: 0x2058
Faulting application start time: 0x01d5c524862a89fa
Faulting application path: C:\Program Files (x86)\Line6\Spider V Remote\Spider V Remote.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: 9c575dae-316c-48db-bd78-3828f19a7b7f
Faulting package full name: 
Faulting package-relative application ID: 
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-01-07T06:34:34.445400700Z" />
    <EventRecordID>1476</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Beezers-Dell</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Spider V Remote.exe</Data>
    <Data>2.0.0.0</Data>
    <Data>5d3085bd</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>10.0.18362.535</Data>
    <Data>5bd9df62</Data>
    <Data>e0434352</Data>
    <Data>001135d2</Data>
    <Data>2058</Data>
    <Data>01d5c524862a89fa</Data>
    <Data>C:\Program Files (x86)\Line6\Spider V Remote\Spider V Remote.exe</Data>
    <Data>C:\Windows\System32\KERNELBASE.dll</Data>
    <Data>9c575dae-316c-48db-bd78-3828f19a7b7f</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

 

Are there simple instruction on how to resolve this or do I need to open a ticket?

 

 

Share this post


Link to post
Share on other sites

I've installed spider on several  computers win10 with no problem, but now on a HP Pavilion it just won't work, spider 1.03 is working 2.0 does a good install but prog. won't run.

Latest win10 version computer new out of the box. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...