Jump to content
Sign in to follow this  
jimmypl

Amplifi TT not working with bluetooth after interrupted update download

Recommended Posts

I have had trouble linking the device to the app via  bluetooth on iphone since I bought the thing used. The phone will say it's connected in the settings , but when I open the app it says device not connected !! I have gone back and forth from the settings to the app turning each off and on until it finally connects.  I figured it would work better if I updated the device .  I was in the process of downloading an update on my iphone app  (ABOUT 50% COMPLETE) when the Amplifi device got unplugged . NOW I have gotten back o the update download after deleting and reinstalling the App and going back and forth with both devices to connect them. Now in the settings on my phone it says the amplifi is connected  but the bluetooth light on the device is not lit and the  update download line isn't filling in and there is a spinning icon above it . Now The Amplifi device will not work at all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...