Jump to content
Sign in to follow this  
labicudo

Hd500x Usb Firmware Version 0.00

Recommended Posts

Hello!

 

Has anyone noticed this on the 500x?

My pod displays flash version 1.20 and usb fw 0.00 on the utilities page

It seems to be working ok, with usb patch transfer and as audio interface

Monkey reports usb 1.01 and no problems.

Tried downgrading to flash ver 1.10

On the first boot, usb firmware shows 1.01, on the next goes back to 0.00

Tried reflashing usb firmware but get the same effect.

 

It seems to have no effect on pod's functions.

But if it is a bug in the usb firmware ver 1.01 everyone should have this!

Anyone?

Share this post


Link to post
Share on other sites

I have the HD500 and sometimes I just have to reinstall the drivers but I never had to reinstall firmware on either of the devices I have>> X3 Pro & HD500. You may a have a hardware and/or a software problem.

Share this post


Link to post
Share on other sites

Thanks for the reply Brazzy, I also had to reinstall drivers a few times to get this working.

 

Hurghanico, i went to the firmware page on my hd500 and connected it to my computer via usb, bingo, the usb fw ver changed from 0.00 to 1.01 as you described. Thanks a lot.

 

Also, congratulation for your beautiful work at soundcloud. Excellent execution and tone quality!

I am returning to guitars after many years (20+) and am new to this modeling technology.

My hd500x is connected to a jbl EON515xt FRFR active speaker, because I am also messing with a fishman triple play and eould like to have both sounds playing through the same speaker box.

I am having a hard time finding a good tone from the presets. They sound harsh and lifeless.

It seems my guitar (strat with texas special pups) is overloading the dacs or something like that.

Do you have patches you use on those soundcloud songs for download some, so it could be used as a starting point.

 

ThankYou

Share this post


Link to post
Share on other sites

don't worry!..

 

it's a normal behaviour..

the usb fw version number shown into the system utilities page is updated as soon as you connect your POD by USB to the computer and it get recognized..

 

every time you turn on your POD it will show all zero numbers for the usb fw untill you connect it to the computer again

 

So I guess it's not a defect...it's a "feature", lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×