Jump to content
ansiwi

very low sound recording with POD Studio UX2 on windows 10

Recommended Posts

when i record using FL Studio or Audacity, the recording sound is very low. The only way i manage to make the recording sound ok is by opening POD Farm 2 and selecting the device UX2(ToneDirect) on preferences, but that only makes the monitor sound ok, when i record its low again. I have the last version of Line 5 monkey, POD farm 2 and drivers. I'm using windows 10.

Share this post


Link to post
Share on other sites

You may be recording only the dry signa. Can you post a sound clip of the low recording?

Share this post


Link to post
Share on other sites

https://drive.google.com/drive/folders/19ZNMrmdDZFFsFcE7G9zYVRHtA1ousDZx?usp=sharing

 

here's a drive folder with a sample of the recording on a electroacustic guitar pluged into the Pod Studio UX2, and also screenshots of the settings on my POD farm and audacity. 

 

Is there any way to record the sound that i get when i open POD Farm? That's the only way i can get it to sound ok, but i don't see a way to record it

 

 

 

 

Share this post


Link to post
Share on other sites

I won’t be able to access google docs until later.

 

Audacity does not support ASIO drivers out of the box due to Steinberg licensing. You can compile Audacity to support ASIO (google Audacity ASIO), but the easier option  IMHO  is try a DAW that supports ASIO out of the box. Reaper is free to try and cheap to buy.

With the proper Line6 ASIO drivers you will have 4 sends available to record, 2 Dry and 2 Wet. I typically capture all 4 then add the PF plug-in to the dry track post processing.

Share this post


Link to post
Share on other sites

i'm trying reaper and the sound is better than audacity, but i'm still pretty sure that is not as loud as i hear it when i use POD Farm. Is there something i should change in the settings?

image.png.767a5be8ec0208ecc6f20ec0ee9094f1.png

image.png.a08220a2f78aea5fb69a74558fab672d.png

image.png.6e3c144d147ca4811db39df1187f4603.png

Share this post


Link to post
Share on other sites

Download the Line6 ASIO driver and select that in Reaper.

In Reaper the last input should be 4 if you want to capture L/R dry and L/R wet (to 2 separate tracks).

In the mixer view of PF or the Line6 AudioMIDI control panel you need to configure your sends for wet and/or dry.

 

ASIO4ALL is fairly useless these days expect as a last resort.

Share this post


Link to post
Share on other sites

Great! it's working now! thanks for the help!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...