Jump to content
Sign in to follow this  

IR not charging

Recommended Posts

Hello everyone,


I just received my powercab 112 plus. i tried to add some IR coming from ML soundlab.  I had no problem to add them in the powercab. But ... There is no sound !! They don't work in the PC but used to work in my Helix. I don't understand.


Then I tried to add other IR .. for a big part of my IR collection I can not add them in the powercab (failed to add). What can I do ? Everything is up to date (pilots, PC, powercab edit).. 


Thanks for your help



Share this post

Link to post
Share on other sites

According to the manual any IRs you import via PowerCab Edit need to be:


.wav file



2048 samples

if not, it would presumably not work - i.e. there would be no sound

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...