Jump to content
Sign in to follow this  
NucleusX

Why Can't I Post Quotes From Other People ?

Recommended Posts

So, I logged in the other day and went to reply to a post and wanted to quote

their post in mine, usually it worked, but now it doesn't and comes up blank, wtf ?

Is there some account setting I need to change to re-enable it ?

Are other people experiencing issues with using quotes ?

Share this post


Link to post
Share on other sites

It works on my phone, but not on my home PC. Line 6 seems to be having some web issues as of late.

 

 

So, I logged in the other day and went to reply to a post and wanted to quote

their post in mine, usually it worked, but now it doesn't and comes up blank, wtf ?

Is there some account setting I need to change to re-enable it ?

Are other people experiencing issues with using quotes ?

Share this post


Link to post
Share on other sites

Quoting doesn't seem to work with at least internet explorer 11 on windows 7. It does work with the portable version of opera 12.16.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ahh ok that explains it then thanks duncann, ive just recently upgraded my windows 7 with IE11, I guess its a glitch Line6 need to look at.

Share this post


Link to post
Share on other sites

lol stumbling, you've been busy I see !

I just noticed this. What did you mean?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×