Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Troubles im having with pod hd 300


Recommended Posts

So, ive been trying to fix an pod hd 300 with an "PANIC !!! CODE 01" error, ive saw that its could be solved by two ways: updating it to a newest firmware version (i tried it, but even when i install the drivers, my computer doesnt recognize the equipment and the line 6 app does tell me that i doesnt have then) or the fabric reset ( i've tried it too, but it showed fabric reset error). Anyone could help me with that? 
things to consider: its not my equipment, im trying to update it for my uncle; im not an english native speaker; im not very natural with music plugins and these kind of stuff.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...