Jump to content
FTLOSM

Ux2 Works Great For Guitar Input, But Will Not Work With Xlr Microphone

Recommended Posts

I have a ux2 with podfarm fully updated thru the monkey, never had a problem with it using the guitar input, so when  buddy gave me a XLR mic and cable I hooked it up thinking I could record in thru that but so far I haven't figured out how to get it to work at all.

 

I took the mic and cable to my Church today to confirm the mic and cord are fine (and they are) so I am trying hard to figure out what the problem is between the ux2 and the computer not being able to hear sound thru it.

I even tried a different program (audacity) and changed the input device to everything it offered (like 3 choices) none worked, I then tried in the ux2 podfarm 2.57 i think it is setting it to a warm vocal patch, but I can't figure out how to get the ux2 to produce sound.

 

In windows 7 I have the LIne 6 ux2 setup as the playback default device, also under the recording tab I have the digital audio interface line 6 ux2 as default device,

 

This might even be something very simple idk, but I sure couldn't figure it out yesterday so I figured I would ask to see if someone else had been in this same spot before and or some other ideas to check try or do settings wise?

 

Bill

Share this post


Link to post
Share on other sites

In Pod Farm, have you selected MIC rather than Guitar as the Input? I believe you do this in Pod Farm's Mixer screen, but I'm not sure.

Share this post


Link to post
Share on other sites

I knew it was something simple, I went into the mixer part of pod farm sure enough right at the top it was set to instrument (never remembered even doing that), set it as Mic 1 and bam instant sound thank you!!!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×