Jump to content
bfalch

Bluetooth Streaming Stuttering

Recommended Posts

Hi, Folks,

 

I just bought the FX100.  I plan to use this primarily as an at-home jamming and practicing tool.  When I stream audio to the FX100, there is some mild stuttering going on.  Occasional short skips, etc.  I ranges from many times a song to only a handful.

 

Is there a solution to this?  I use mine with an iPad Air that sits on my couch with the floorboard within about 2-3 feet, but slightly obstructed by the couch.

 

I saw that the Amplifi amps have a line-in that some folks are using to get around this problem, but the FX100 doesn't have a line-in, right?  (I don't have mine in front of me right now.)

 

If I can't get this working properly, I'll have to return it.  I use mine mostly with headphones, so hearing the skipping directly in my ears drives me nuts.

Share this post


Link to post
Share on other sites

Did you update the firmware?

Yep. You can't use it without updating.

Share this post


Link to post
Share on other sites

Sometimes when I load a song there is a small interruption when loading the tone match.

 

Also when I change patches there might be a small interruption.

 

Other than that it only breaks up if I walk too far away.

Share this post


Link to post
Share on other sites

So, Triryche, what do you use to connect to the FX100?  It looks like my problem is the iPad Air.  When I connect my Android phone (Samsung Galaxy Note 2) to the FX100, the bluetooth audio is flawless.

 

I sure wish there were an Android app for this thing.  Then, I'd be golden!

Share this post


Link to post
Share on other sites

I am using an iPad Air.

 

Sometimes my daughter has a quadrillion apps going in the background with tons of notifications from social media sites, which I think may have caused some streaming issues in the past, I'm not certain though. Now I quit all background apps (double-click the Home button to see all the background apps) and have her sign out of the sites before I use it.

 

Maybe try re-installing the app, forget the BT connection and reconnect.

Share this post


Link to post
Share on other sites

Yeah, I kill everything else running, too.  Which version of the OS are you running?  I just updgraded to 7.1.1 (the latest), but I haven't tested it yet.  I've turned off all notifications, etc...  I even turned of my email updates, but still wasn't working.

 

I did see that many other folks do have problems with Bluetooth Streaming on the iOS7.  The latest update has fixes for bluetooth, so hopefully that will be better.

Share this post


Link to post
Share on other sites

Sometimes when I load a song there is a small interruption when loading the tone match.

 

Also when I change patches there might be a small interruption.

 

Other than that it only breaks up if I walk too far away.

I also have experienced the interruption when switching. It's not small though. Any break in the music is too much really! Come to think of it, I don't recall any mid song switching during any of the demos I watched. I hope it gets sorted in the next update. 

 

J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×