Jump to content
Sign in to follow this  
thomasebest

Jtv-59 won`t connect with USB interface(red light flashing)

Recommended Posts

Hi guys,

 

My recently aquired Jtv-59 won`t connect with the Usb Interface. I get the flashing red light on the VDI side of the interface.

 

This is what I have checked:

 

The battery is charged (i get the green leds flashing once, when I put in the compartment)

 

I have a regular jack plugged in to the guitar as well as the VDI cable .

 

The Firmware in the Usb Interface is 1.03 , the newest - though strangely, only my macbook will recognize what firmware is on it. When I connect to my Mac Mini it cannot see if it is up-to-date, but it will see the interface itself)

 

I have not tried the guitar with a POD, since I only have the Desktop HD and I don`t think it supports it? (I did plug it into the cat5 connector on it, but no reaction,...)

 

One question:  When I press the modelling-knob on the guitar - should I see some light go on? I see no reaction when I press on them, perhaps the variax brain is not on?

 

 

Any advice greatly appreciated!

 

Thomas

Share this post


Link to post
Share on other sites

Update -

 

The battery is charged, but I can`t activate the models. No light comes on when I press down the button. And I`ve tried taking of the knob itself, incase it was the known issue of it getting stuck.

 

So, could the variax "brain" be damaged in transit, or something?

 

T

Share this post


Link to post
Share on other sites

Is the volume pot turned up? Otherwise the guitar will go to sleep mode and won't connect!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×