Jump to content
michaelmortimer

Wet dry wet set up question

Recommended Posts

Im running 4 cable the my Bogner Goldfinger. I want expand my system to run the wet signals thru my stage source speakers. Ive seen video doing it with line6 link but I don't think that helps me. Any Ideas would be greatly appreciated.  

Share this post


Link to post
Share on other sites

What happens when you connect the Stagesource speakers to the L6Link while running in 4CM?

 

I am assuming you are using HD500 with the Bogner like this:

 

guitar -> HD500 guitar in ->[pre amplifier FX] ->HD500 FX loop send ->Bogner guitar in-> Bogner FX loop send->HD500 FX loop return-> ->HD500 1/4" out -> Bogner FX loop return.

 

Essentially, the Line6Link out of the HD500 should then carry the full "wet" signal to the Stagesource speakers - but that same signal will also be sent to the Bogner using the 4CM.

 

Is the Bogner preamp an essential part of your tone? You could try entirely bypassing the Bogner's preamp, and use only the HD500 amp models / PRE amp models.

 

You would use the HD500 FX loop send to feed the "dry" signal to the Bogner FX loop return (postion the FX loop block after the amp model, before the "wet" effects.)

 

You would basically set the effects loop send to 50% mix so that it passes signal both to the FX loop send -and- to the "wet" post-amp model effects. If you run the wet effects in stereo, using the L6Link configuration you would just tell it to send the left to stagesource #1 and the right to stagesource #2.

 

Where that might mess you up, is the HD500's output mode. What output mode are you using now? Most likely, to get it to sound right, you would go with combo/poweramp or stack/poweramp. This tells the HD500 that you using it's amp model (pre version) and feeding that signal into an actual poweramp, so it turns off the mic modeling. The Stagesource speakers would then go to electric guitar mode, which will sound fine, but you might have to mess with some settings to get the XLR outs from the Stagesource speakers to sound good .

 

But, first thing to try, would be take the rig as you have it now, and try connecting the L6Link to the Stagesource speakers, and mess around with the routing options in the Link pages.

Share this post


Link to post
Share on other sites

Here is another option to use the Bogner as your dry and the L series as your wet.  Set up your normal 4CM but connect the POD left (channel A) output to the Bogner FX return.  Connect the POD right (channel B) output to your L series.  Put the mixer last in your chain and place all your post effect in channel B, nothing in channel A.  You could even use the L6 link if you set it up right to take the right side only.  Same patch can work with POD amps, just turn off the FX loop. 

 

here is a patch you can start with:  https://www.myflare.com/0/io/hotlink/VtToCLicEeSojiICCu4jKQ/Wet%20Dry%204CM.h5e

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×