Jump to content

dingavinga

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by dingavinga

  1. Something to cater for vocals maybe.
  2. dingavinga

    Computer Lag!

    The difference though is that the delay is in milliseconds and would require real talent for it to end up becoming 1/2 a second.
  3. dingavinga

    Computer Lag!

    Latency settings? Are you us/ing the pod asio driver?
  4. Youtube is blocked on my planet. I'm not from earth. :) :P
  5. Make a video with a web cam and show us the problem. It would help us in seeing exactly what is wrong.
  6. But.....if I press 3 it does 4 because they seem to be intersted in each other and triangle with 2 that seems to marry. That is why I'm staying away from 1. Sigh! :(
  7. Yup. I have the same problem. Haven't been able to find the time to start a thread about it. Thanks. Any help would be nice.
  8. http://line6.com/support/topic/4971-annoying-tuner-bug/
  9. Thanks! I will try it out as soon as I get my head out of work. I could use a better expression to say what I'm trying to say. I'll post the result as soon as I do.
  10. The reason I use the pod as a sound card, is because it enables me to play the track within it in my daw, without having to bounce all of the individual tracks. Everything becomes integrated as well, and it enables me to make changes on the fly.
  11. Apologies for not mentioning the details. Thank-you for the replies. I have the 500x connected via usb to my pc. The headphones and guitar being connected to the pod. On the pc I have my own track playing via Fl Studio. I always use my own tracks as a backing track. It is the track that gives out a sudden burst of sound as I switch off the tuner. For now I just take the headphones off to avoid it blasting my ears. P.S. I also have been using the UX8 and pod XT for years without a single issue. Thank-you once again.
  12. Has anyone noticed the blast of noise when one switches off the tuner? It is a really brazen sound. Any leads would be appreciated on this. I have the 500x connected via usb to my pc. The headphones and guitar being connected to the pod. On the pc I have my own track playing via Fl Studio. I always use my own tracks as a backing track. It is the track that gives out a sudden burst of sound as I switch off the tuner. For now I just take the headphones off to avoid it blasting my ears. P.S. I also have been using the UX8 and pod XT for years without a single issue. Thanks.
  13. P.S. I know! I'm working on my english/ grammar. :P
  14. This post is just to thank, all of you at line6, to get things where they are at. It has been a wonderful journey. Thank-you for listening to, and resolving our problems. Also, so much of our cribbing! :) I hope all of the team stays on after Yamaha takes over and you guys get better resources. It may have been a business as it must be but I can only imagine the hard work all of you must have put in. I pray, things get better from here for line6, and all of you guys, whereever you may go from here. The knowledge and help on the forum from users is very special in its own right and hope line6 goes in a direction that makes you guys stick in there. Thanks. Bilal
  15. dingavinga

    Any Help Asap

    Happy endings!! :D
×
×
  • Create New...