Jump to content

kspadv70

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kspadv70

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

74 profile views
  1. Hello! First off, I really enjoy using your products. I own a toneport ux2 that I've had since about '09 and it still works great! I've had to update drivers when I update my operating system, but other than that, I have had to do nothing as far as maintenance - I have absolutely no complaints at all. Anyway, about 5 years ago, I bought a ux2 for my mother to use with her MacBook Pro. (She is a phenomenal singer by the way...) She essentially has the same set up that I have used and enjoyed. Well, I have struggled to make it work with her computer for years now. I am finally at my wits end...! Here's the scenario... She has: MacBook Pro (MacBook Pro 8,2) with a 2 GHz Intel core i7 processor Memory is 4 GB 1333 MHz DDR3 Running OS X 10.6.8 The toneport ux2 was purchased in late 2010, around the same time as the computer. The software that came with the unit wouldn't work with the computer for some reason. I have the same setup from '09 and it was really a plug and play situation, everything worked great and still does. Today I was finally able to locate the correct drivers to allow the ux2 to work with her computer - finally a victory! Now, the computer itself recognizes the ux2 as a viable piece of hardware, lists it in system preferences as both an option for sound input and output and lights up normally. Sound is sent through the ux2 just fine and is sent through her studio speakers that are hooked up to the back of the ux2, again in a normal fashion, just like it's supposed to. The problem comes from the gearbox software, which does not seem to recognize the ux2 hardware. I can load the gearbox software as if it was hooked up to the ux2 (which it is) and it loads fine and the screen looks right once it loads, but it still doesn't seem to be able to recognize and input signal coming from the ux2. Yes, the usb icon is blinking. All she has plugged into the ux2 is a bluebird condenser mic. But for some reason, the signal from that mic or any other mic is just not recognized or processed by the ux2. I can go into her system preferences on her MacBook Pro and select the ux2 as her input and output options - The ux2 itself is listed and recognized by the computer as viable input and output options, but no sound or input signal is recognized by the ux2 gauges or is recorded by her recording program. She is using GarageBand as her recording software, which is also what I use on my similar setup as well. I've looked online and on line6 forums to try to find people describing similar problems, which I have found a few, but most of the links in those older forums describing how to take care of the problem(s) are no longer valid or even exist at all. So...can you please help me?? I really want and need to get this working for her! My father (mom's husband obviously) has recently passed away and has devastated my mother - she needs something to help bring her life in balance again. The one constant in my mother's life has always been her music and she is depressed enough with everything else that has been going on in her life without having to stare at her non-working recording hardware that just sits on her desk, mocking her - do you know what I mean? I am trying to be the good son and take care of this situation but it just keeps fighting me. Every time I overcome one obstacle another one pops up a little further down the line, keeping her from being able to sing, record, and escape her "normal" life. I'd giver her my setup, or buy her something new but I just can't afford it right at the moment. Can you Please help me?? What do I need to do to get her going? Any help would be Greatly appreciated!! Thank you soooo much for the help and understanding...!!
  2. Hello! First off, I really enjoy using your products. I own a toneport ux2 that I've had since about '09 and it still works great! I've had to update drivers when I update my operating system, but other than that, I have had to do nothing as far as maintenance - I have absolutely no complaints at all. Anyway, about 5 years ago, I bought a ux2 for my mother to use with her MacBook Pro. (She is a phenomenal singer by the way...) She essentially has the same set up that I have used and enjoyed. Well, I have struggled to make it work with her computer for years now. I am finally at my wits end...! Here's the scenario... She has: MacBook Pro (MacBook Pro 8,2) with a 2 GHz Intel core i7 processor Memory is 4 GB 1333 MHz DDR3 Running OS X 10.6.8 The toneport ux2 was purchased in late 2010, around the same time as the computer. The software that came with the unit wouldn't work with the computer for some reason. I have the same setup from '09 and it was really a plug and play situation, everything worked great and still does. Today I was finally able to locate the correct drivers to allow the ux2 to work with her computer - finally a victory! Now, the computer itself recognizes the ux2 as a viable piece of hardware, lists it in system preferences as both an option for sound input and output and lights up normally. Sound is sent through the ux2 just fine and is sent through her studio speakers that are hooked up to the back of the ux2, again in a normal fashion, just like it's supposed to. The problem comes from the gearbox software, which does not seem to recognize the ux2 hardware. I can load the gearbox software as if it was hooked up to the ux2 (which it is) and it loads fine and the screen looks right once it loads, but it still doesn't seem to be able to recognize and input signal coming from the ux2. Yes, the usb icon is blinking. All she has plugged into the ux2 is a bluebird condenser mic. But for some reason, the signal from that mic or any other mic is just not recognized or processed by the ux2. I can go into her system preferences on her MacBook Pro and select the ux2 as her input and output options - The ux2 itself is listed and recognized by the computer as viable input and output options, but no sound or input signal is recognized by the ux2 gauges or is recorded by her recording program. She is using GarageBand as her recording software, which is also what I use on my similar setup as well. I've looked online and on line6 forums to try to find people describing similar problems, which I have found a few, but most of the links in those older forums describing how to take care of the problem(s) are no longer valid or even exist at all. So...can you please help me?? I really want and need to get this working for her! My father (mom's husband obviously) has recently passed away and has devastated my mother - she needs something to help bring her life in balance again. The one constant in my mother's life has always been her music and she is depressed enough with everything else that has been going on in her life without having to stare at her non-working recording hardware that just sits on her desk, mocking her - do you know what I mean? I am trying to be the good son and take care of this situation but it just keeps fighting me. Every time I overcome one obstacle another one pops up a little further down the line, keeping her from being able to sing, record, and escape her "normal" life. I'd giver her my setup, or buy her something new but I just can't afford it right at the moment. Can you Please help me?? What do I need to do to get her going? Any help would be Greatly appreciated!! Thank you soooo much for the help and understanding...!!
  3. Hello! First off, I really enjoy using your products. I own a toneport ux2 that I've had since about '09 and it still works great! I've had to update drivers when I update my operating system, but other than that, I have had to do nothing as far as maintenance - I have absolutely no complaints at all. Anyway, about 5 years ago, I bought a ux2 for my mother to use with her MacBook Pro. (She is a phenomenal singer by the way...) She essentially has the same set up that I have used and enjoyed. Well, I have struggled to make it work with her computer for years now. I am finally at my wits end...! Here's the scenario... She has: MacBook Pro (MacBook Pro 8,2) with a 2 GHz Intel core i7 processor Memory is 4 GB 1333 MHz DDR3 Running OS X 10.6.8 The toneport ux2 was purchased in late 2010, around the same time as the computer. The software that came with the unit wouldn't work with the computer for some reason. I have the same setup from '09 and it was really a plug and play situation, everything worked great and still does. Today I was finally able to locate the correct drivers to allow the ux2 to work with her computer - finally a victory! Now, the computer itself recognizes the ux2 as a viable piece of hardware, lists it in system preferences as both an option for sound input and output and lights up normally. Sound is sent through the ux2 just fine and is sent through her studio speakers that are hooked up to the back of the ux2, again in a normal fashion, just like it's supposed to. The problem comes from the gearbox software, which does not seem to recognize the ux2 hardware. I can load the gearbox software as if it was hooked up to the ux2 (which it is) and it loads fine and the screen looks right once it loads, but it still doesn't seem to be able to recognize and input signal coming from the ux2. Yes, the usb icon is blinking. All she has plugged into the ux2 is a bluebird condenser mic. But for some reason, the signal from that mic or any other mic is just not recognized or processed by the ux2. I can go into her system preferences on her MacBook Pro and select the ux2 as her input and output options - The ux2 itself is listed and recognized by the computer as viable input and output options, but no sound or input signal is recognized by the ux2 gauges or is recorded by her recording program. She is using GarageBand as her recording software, which is also what I use on my similar setup as well. I've looked online and on line6 forums to try to find people describing similar problems, which I have found a few, but most of the links in those older forums describing how to take care of the problem(s) are no longer valid or even exist at all. So...can you please help me?? I really want and need to get this working for her! My father (mom's husband obviously) has recently passed away and has devastated my mother - she needs something to help bring her life in balance again. The one constant in my mother's life has always been her music and she is depressed enough with everything else that has been going on in her life without having to stare at her non-working recording hardware that just sits on her desk, mocking her - do you know what I mean? I am trying to be the good son and take care of this situation but it just keeps fighting me. Every time I overcome one obstacle another one pops up a little further down the line, keeping her from being able to sing, record, and escape her "normal" life. I'd giver her my setup, or buy her something new but I just can't afford it right at the moment. Can you Please help me?? What do I need to do to get her going? Any help would be Greatly appreciated!! Thank you soooo much for the help and understanding...!!
×