Jump to content

Uniquified

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Uniquified

  • Rank
    Just Startin'

Recent Profile Visitors

96 profile views
  1. OK, I found how to uninstall the newer driver first. Then the old driver install worked and it got rid of the error message. http://line6.com/support/page/kb/_/computer-based-recording/computer-audio-set-up-and-troubleshooting/how-to-uninstall-line-6-drivers-from-mac-osx-r85 Hey Line 6, can you explain why your older driver works better than the one that supposedly has Mavericks support??
  2. I tried reloading the 7.2.3 drivers, downloaded from the website. Installation says it works. When I bring up Gearbox (3.72), I still get an error about invalid drivers, and when I bring up Monkey (1.65) it says I have 7.3.6 drivers. Help! Do I have to do something special to load back-level drivers? Is Monkey telling me the truth? :(
  3. I tried backtracking and when I open Monkey it says I have no drivers installed and Gearbox doesn't recognize by POD X3 Live.
  4. Any word? I just tried installing on Mavericks and have the same issue.
×
×
  • Create New...