Jump to content

axus73

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About axus73

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. axus73

    l6 link and Helix

    This way i would be using Helix ad my playback source and that would be great. I am just lazy enough to set all my patches with a return block. So i am guessing this is something you cannot fix changing helix internal settings.
  2. axus73

    l6 link and Helix

    hi guys. I have a couple of L3t’s connected via L6 link. When I plug a stereo source in the RCA inputs they automatically configure L & R. when I hook my Helix (into the same cab) to play over backing tracks the L3t’s configuration switches to 1 & 2, I can hear Helix stereo but i can hear the audio source only from the speaker which is connected to. So I have to run an extra cable from the first cab’s mix out to the other’s mix in. is there away to configure the system to work just with the L6 connections?
  3. axus73

    Amplifi Hd

    Need to let things get cleaner and see real specs and hopefully give it a try but i am a bit confused and somewhat disappointed. I own a pod hd 500x (upgraded from 500) and a single l3t as a guitar FRFR speaker, playback for backing tracks and monitor for live gigs. I was about to buy a second l3t speaker to integrate with my tube amp and try managing a wetdrywet kind of rig, and maybe using them for PA speakers for occasional live gigs. With this new Amplifi it seems I could throw everything in the closet (pod, l3t) spending 1200€... Is this the real thing????? I would not need the pod cos' amp modeling migrate to an iOS app, I don't need one or two L3t (that weight a ton) cos' this new amp has five speakers and can manage a wet dry rig. I fear Line 6 has started too many projects and leave old users (and clients) holding the bag. Any further statement about this commercial move?
  4. axus73

    Wet Dry Rig

    Ok guy! Tried the patch you gave with my amp and L3t and it worked just fine connected with jack outs. Just one thing...inside the patch there are two different inputs selected (aux for input one and guitar for input two if i am right), so i used a split cable out of my compressor pedal going to the two different inputs... Maybe i could have reached same results selecting input 1 guitar and 2 same and not losing channel separation, but this way it worked. Anybody tried something different with better results with just guitar plugged into pod guitar in?
  5. axus73

    Wet Dry Rig

    Gonna try it soon and give feedback...
  6. axus73

    Wet Dry Rig

    the point is if it's possible to do that with no external effects as splitters but with pod's internal routing....
  7. axus73

    Wet Dry Rig

    Hy guys, and happy 2014! I am stuck into the quest of my graal tone in the wet dry rig thing... What i am trying to do is sending a line to my real amp and cab (with compressor, distortion no amp Maybe a slapback delay) doing my dry sound, and a separate line to my L3t with amp simulation and modulation effects, making my wet sound. I have tried with an fx loop block mix to 0 but this way i send a distorted sound to my L3t and i don't want it. I have tried with a dual path but i cannot have two separate outs... They always sum... Help needed!!!
  8. So your pod's hd500x master volume works when connected to lt? Mine is stuck (disabled?) I guess at 100, so that I have to keep l3t master volume really low if I want human volume levels. As I said i do not think it's a hardware issue cos' it works when i gig throug earphones. Anyone having this problem with pod hd500x?
  9. Ok...so it is better to plug it via l6link. As you use it with the pod like me i have a couple of other doubts: 1) I noticed that pod's master volume knob does not work when connected to l3t (like disabled) but works with earphones, so i guess this is not a hardware issue. So the only way to control l3t output volume is its master volume (quite unusable in a live usage) or with a volume pedal or again adjusting pod's amp volume, How do you control live ouput volume? 2) when i play in my studio with my iphone connected to l3t via aux in with some backing tracks and i change patches on the pod there's a hole in playback, how can I avoid that? hi and thanks for your answers!
  10. Hi guys using stagesource with pods. i just got my new stagesource l3T and pod hd500X and tried some configurations. I wonder which could be the best way to connect the pod. I tried with the l6 link and the sound coming out is really loud (big smile) so I had to keep l3t master really really low. Next i tried plugging in channel 1 of the mixer panel and I noticed that in order to avoid input clipping (orange light on channel 1 led) i had to keep pod ouput really low and L3t master at 50% and more to get same volume as connection via l6 link. So the question is, which is the right method to connect a pod to the l3T in order to get correct gain structure and best speaker efficiency?
  11. axus73

    Pod Hd 500x Master Volume Issue

    Hi guys. Just got my new pod (upgraded from hd500) and Lt3. I have tried it at the local store with my pod hd500 and my presets and this did not happen.. Strangely whatever connection I use (l6 link or channel input on LT3) the master volume of the pod does not work, and the only way to control volume is Lt3 volume or amp volume in my pod. Initially I thought it was a hardware problem but I tried to unplug everything, plug earphones and it works, so I am quite confused. Missing something? THX
×