Jump to content

pol2711

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

2 Neutral

About pol2711

  • Rank
    Just Startin'
  • Birthday 11/11/1958

Profile Information

  • Gender
    Not Telling
  • Registered Products
    3

Recent Profile Visitors

454 profile views
  1. pol2711

    WTF USB stomp

    thnx all. Sent it in for repair
  2. pol2711

    WTF USB stomp

    Hi guys, selling the Helix stomp and have the LT back again. But see something strange at the back of the stomp: on the left USB 4 pins, on the right the USB normal. What am I missing? Looked at the end of all my cables but cannot find something like a black cap strange.... Help wanted
  3. pol2711

    Variax Standard with 1.9 ?

    bumping cos nothing is happening since my last post. Hopefully a new firmware will roll out soon for the standard. Cannot believe that everybody is happy with the spanks and teles modelled. Juist turn the modelling off and hear the difference........ In my case a huge one. My JTV has 1.9 which sounds good. No 2.x for me there but that is giving me some other issues at the softwareside. But for me the sound is more important.
  4. pol2711

    My IR won't load

    slowly getting there. Using the Mid Gain Monsters IR, adjusting the high & low cuts en all is more to my liking. But still wondering: Have the Gibson LP - Dial in the 2204 mod amp, using no IR or CAB and nothing else form the Helix into the PC using the vintage or cream speaker model. Sound = NOK. Strange.... Using the L6 link. But can hear that my sound is there, just have to adjust en finally I will get there. But hoped it was a simple no brainer to have that rocksound without tweaking. Sadly, not in my case
  5. pol2711

    My IR won't load

    HI all, Received my PC+ yesterday. Till yesterday reading everything about it and how to hook it up (got a Helix, Gibson LP and Variax). Thought that disable the IR in my Helix and using a speaker model in the PC+ would bring me into heaven. Used my main patch (2204 Line6 mod), disabled the IR and used the vintage and cream speaker. My sound was a kind of a broken radio on AM. Bad. Some people told me that they only had to adjust a little to have a heavenly sound. Maybe I'm doing something wrong but I cannot detect it. Sound is just very bad. Gibson into Helix, L6 link to PC+ (110 ohm XLR cable) Tried XLR Helix out, XLR PC+ in. Same sound. Build a patch from scratch, used the V30 after using high and low cuts.....better sound but not one that I could raven about. My Marshall .WAV file, which I use in my Helix as an IR together with my L2m of DXR10, is sounding OK. So I thought to use that .WAV file and put the PC+ in the FRFR mode. Wanted to put this IR into a free slot in my PC+. That gave me an error: 'Could not load IR' Huh? Export the IR from my Helix to disk and form disk to the PC+. Same error. My favorite IR is working flawlessly on my Helix but cannot be loaded into the PC+ Someone facing the same problem? IS there a solution? Thnx!
  6. pol2711

    Variax Standard with 1.9 ?

    Done. Hopefully there will be news soon. My JTV on 1.9 sounds good. My standard athemyst is hanging on the wall looking at me. He is also hoping to be played soon
  7. pol2711

    Variax Standard with 1.9 ?

    please Line6, do something about it. Make the firmware 2.x sound the same as 1.9. People are now modelling the modelling. If you can't hear any difference between those two on the spank, tele and acoustic models something else must be wrong (the ears, the amp, the playing, the...)
  8. pol2711

    Broken - AGAIN!

    stumbled over this topic. See that I'm not alone in this. Also my joystick is broken: I can move from top to bottom with it but cannot select. It's doing nothing. I'm using the Helix suitcase, no gator bag or anything like that that could have caused this malfunction by extra pression on the knobs from outside. Luckely it's still in the period of garantee. Now I have to find a repairshop here in Holland. Hopenfully I'm not going to miss the unit for a long time........
  9. pol2711

    Harsh, or disappear? How much high-cut is too much?

    Had the same problem using a JTV - Helix - L2m Never could find a decent rock tone in spite of all that was downloadable and indeed did the same thing as you. Bought the patches from Glenn including his Variax patches. Bought tons of patches form others At home a perfect tone, live in my band: harsh, dissapearing in the mix (and turned the volume up which made things worse). Adjusting the hi and lo cuts to get a tone which was acceptable but was never happy with it. Was almost in a state of selling the Helix and going back to my ENGL gigmaster which never gave me those problems and thought it was a tube thing. Till i stumbled over some messages in facebook and looked into that. Bought the correspondent IR's and an Atomic 50W tube amp. Tried it at home and was satisfied but not too because I knew that in my band I was going to face the same problems. NOT! It really opened my Helix and I had a heavenly rocktone. Other bandmembers thought that I had something new, I got thumbs up and my sound is better and more that I expected. My blues and leadsounds are just perfect! Further investigation pointed out that the IR/CAB was the part in the chain which produced the harshness/dissapearance. I tried the L2m in the latest setting and that also gave me the sound I was long looking for. So the IR did the trick for me. Which one I cannot tell you because I bought them and don't want to advertise or something like that. But the the keys for me were: - IR/CAB: focus on that part of the whole chain - Buying and downloading tons of patches and trying them out was a mostly a waste of time - Every chain is different and a zillion combinations are possible but also a zillion pissible ways to screw up your tone - Every situation is different and your rock or blues or clean of leadtone is not instant downloadable or of the shelf. You have to adjust it a) for your situation and b) it has to 'sit' in your chain Forgive my english, it is not my native language
  10. I hope they will correct it in a new firmware. Lots of us out there having this same problem. Good luck kphilbil. I will come over and have that beer!
  11. roll back to firmware 1.9 and try again. Had the same problem with firmware 2.x and above. Rolled back tot 1.9 and my spank models were back. What it is, I don't know. Unfort you will losse the workbench HD functionality. Maybe you can try this, just my 2 cents
  12. Thank you Bigbob. Ordered the gold ones and they are looking awesome on my black JTV-59
  13. pol2711

    Return to the return of a tube amp

    Hi guys, after many attempts to have my Helix going with a frfr system, decided to go back to the poweramp of a tube amp. Tried kaziliions of IR's (bought as well free) , CAB's, frequency cuts, patches (bought as well free) with my L2M but never got satisfied. Play classic rock in a band and that creamy crunchtone is very hard to get. At home at a decent level it sounds good to me. All the Helix members here, on youtube and facebook are having my tone and sold them to me. My L2M cranked up in a band.......far away form that tone I want. I'm aware of the fletcher-munson (or something like that), down with bass/gain live, adjusting EQ and global EQ.... but now I'm al little fed up with it. Last week I had to do a gig in a last minute and there was a frfr system on the ground. Connect my helix (have the 110 Ohm XLR cable and 1/4 and...) and one muddy horrible tone. Use a Variax JTV 69 Ajusting didn't help (global:line/instrument/EQ...). Clean was OK as well as my lead tone. The crunchy ones: horrible mess. Most of my songs: mess The best tone for me I'm getting now with my Helix: JTV -> Helix -> 1/4 out -> return twin reverb. no cabs, IR's. Using full amp. Only pre amp is also a nogo for me. Tried L2M patches form a board memeber, also not the sound Dialing in a simple ACDC sound and via my computer: sounds OK In a band: NOK Cannot imagine that someone else here is not having the same issue as I'm facing now. Like to here what the solution was Thanx!
  14. thank you riktor! Used Pacifist and downloaded Java and all is working fine over here with the latest OS X
  15. pol2711

    Not impressed so far.

    recognize the problem. I also have the standard and the spank and telemodels are thin and lifeless compare to the magnetic ones. I had the jtv-69 and had the same problem. Rolled back the firmware there to 1.9 and my problem was over. Unfortunately the standard cannot be rolled back to FW 1.9 adjusting the models or downloading banks (specially one that is called sounds like FW 1.9) didn't do the trick here. Still waiting for a firmware update to resolve this problem. For now I am using it with the helix and adjusted my spank model in a blended magnetic 65%/digital 30% one. Still not happy with it because I know how the Variax can sound when everything is right!
×