Jump to content

pol2711

Members
  • Posts

    67
  • Joined

  • Last visited

Everything posted by pol2711

  1. don't use the IR, only the stack amp & cab Will try the global EQ, not used that till now.
  2. Yes, have the 1.03 on it. Can you send me your patches deadlocked? If you are satisfied with them and you are using the same rig I'm using....
  3. tried the xlr direct (not the link 6), doesn't improve. Tried the pre amps....some of them I doubt Tried the amps ... oops...horrible Best I get are the amp-cab and the setting PA/Reference on the L2M Tried also the electric guitar settign on the L2M with pre-amp/amp/amp-cab But a feeling is crawling into me... I have the JTV-69 - Helix - L2M I should have the same result everybody is having? Now I'm thinking my Helix is deffective..... Is someone having the same combination I'm having? Please share some patches which are good..... Thanks!
  4. sold the hd500x to fund the L2M......
  5. I know, but it is a huge difference.
  6. took the plunge and bought a L2M today. Together with a good 110 ohm XLR cable. Connected the Helix via the Line 6 link and am very dissapointed. I must be doing something wrong. The digital clipping is back on the mandarin and brittish amps. All the others are sounding harsh and far away from all the sounds I am hearing from other Helix users. Bought the Glenn delaunne patches and only the 5150 patch is comming a bit nearer but is still souding like a cheap transistor amp My POD 500x and the DT25 amp sounding much better. This combination helix/l2m should at a minimum sound the same So, what am I doing wrong? (FW loaded again, stock patches via the headphone OK, NOK with the lm2) Someone having an idea? I am running out....
  7. took the plunge and bought a L2M today. Together with a good 110 ohm XLR cable. Connected the Helix via the Line 6 link and am very dissapointed. I must be doing something wrong. The digital clipping is back on the mandarin and brittish amps. All the others are sounding harsh and far away from all the sounds I am hearing from other Helix users. Bought the Glenn delaunne patches and only the 5150 patch is comming a bit nearer but is still souding like a cheap transistor amp My POD 500x and the DT25 amp sounding much better. This combination helix/l2m should at a minimum sound the same So, what am I doing wrong? (FW loaded again, stock patches via the headphone OK, NOK with the lm2) Someone having an idea? I am running out....
  8. for the time being I use the 1/4 out Helix into the return of the DT25. Topology set to 4 and I'm set (also for the time being because I can't get rid of the digital clipping)
  9. Use mine with the DT25: Topology on 4 and 1/4'' cable return in. Tonight first time in a bandsetting. At home it sounds good. Still have the digital clipping on the Marshall/Orange amps with my Variax JTV-69. Still no solutions. Tried lower the volume within workbench per pickup. Unfort. no result.
  10. HD Workbench will not work with FW 1.9 or less. You have to use the older Workbench. FW 1.9 and the older workbench does have these limits.
  11. Still working with FW 1.9 'cos that gives me the best sound, still nu update or new FW which solves my problem. Bought the Helix, hoping that would bring some relieve on this subject. Nope. The Helix is a perfect machine but my JTV in de spank area gives me thin and lifeless sound. Again went back to FW 1.9 and it sounds as it should. Tried various adjustments (ohms, other pickups, bodies and so on....) the basic sound is not right!! Other suggestions? Or do I have to buy another Variax?
  12. good top to try out: set the output form line to instrument... Will do that this evening and will let you know
  13. Hi all, My Helix is on the way. If all is going well it will be delivered end of this day. I was satisfied with my JTV-POD HD500X-DT25 combination. But with the Helix I will step into a new era (hopefully (o;) I bought a Alto TS115W (is the same as the A but with bluetooth) because everyone is raving about the sound. Everyone except me. On my iMac with studio monitors the sound is right. Thought that the Alto as a FRFR solution on stage will give me that same sound but then on a gig level. Trying it with my POD 500X and it sounds horrible. My lower strings gives me a sonic distortion (something is digital clipping somewhere), the clean sounds sound like a mobile speaker. If I use the bluetooth connection to play a MP3, the sound is OK. The Alto is not malfunction in any way. Hooking my POD500X (studio direct/volume POD 50%/XLR connection/contour off/volume Alto 25%) -> Alto: horrible To my iMac and studio monitors not changing anything on my POD: sound is OK Changed the XLR cable and tried 1/4: same results. Tried global EQ is various settings and off: same results Now I'm stucked. Lucky me I have the DT25 so I can hear the Helix to it's full glory. Someone else is having the same issue? Or is the Alto not suitable for gigging in combination with the POD? Strange 'cos via my iMac it sounds good to me. Thanks for any reply
  14. Using the DT25 with my POD HD500X and I'm satisfied. Play mostly rock in a band and in what I'm hearing it is all OK. I use the JTV59 and sometimes I want to use the acoustic part of that guitar. Over the DT25 is a definitely nogo. Want to trade the DT25 in for a FRFR setup. Playing over a PA is not an option. If I want to use a L2M instead of my DT25 I presume that the acoustic part will be OK. But what about my rocktones? I know it will be a step back because of the tube amp feel and so. But how big is that step? Thank you for any reply
  15. they changed the delivery date for me from 4 days into 10 weeks after my remark to them (o;
  16. pre ordered one. My supllier tells me that it will be shipped in 4 days. Hopefully I will have one next week. Don't need many connections or triple bypasses or ... only want a better sound in combination with my jtv and dt25 amp. Hopefully my endless days of tweaking with my pod 500x are over. Hopefully plugging in will give me those simple basic sounds out of the box I want: clean, blues, crunch and lead. If I have to spend hours of tweaking to get those simple sounds I will bring it back. Fingers crossed....
  17. thanks cruisinon2, I will try that. and I agree with the huge amount of variables. I prefer one good spank or lester model instead of a model that can have 1.000 settings or more with ohms, other pickups and so on. Want less but better. I plugged my Ibanez premium guitar straight into my engl gigmaster. Instant tone what I want. Thinking of selling my jtv, pod hd500x and dt25. Little bit tired of dialing and trying. But I will try your suggestion. U never know, maybe it will be the earopener for me and will me bring back in the game. Thanx a lot!
  18. interesting... I switched my ENGL gigmaster combo with the DT25 using the L6 link as only link with my POD HD500X. My gigmaster sound much better via the return. Gonna try the return of the DT25. Hopefully my sound will come back cos using the L6 link it doesn't sound good. Inspite of tweaking to square 26 Thanks Robbie!
  19. Hi all, Have the pod hd500x, jtv-69 and en Engl Gigmaster 30 combo. Hooked my pod into the effects return of the Engl en set the pod output to pwr amp combo. So far I was almost happy with the sound I was getting. Strainght into the engl it all sounds good. But hey, you want flexibility so the pod was put in between. Thought that the DT25 as a replacement for my gigmaster would make sure that I was going to be happy with the sound. Tested yesterday evening in the band and it doesn't come close to the gigmaster. Tried several patches, not the sound I was looking for. Even resetted the DT25 to factory settings to get it better. No luck. Has new JJ tubes in it Is what I want that difficult? No. I just want what almost everybody else is having: patch 1: fenderish clean (stratocaster 2) like dire straits patch 2: light crunch/blues (telecaster 1) - edgy blues, little distortion. Most Nashville bluesy sound patch 3; crunch (gibson 1) - led zeppelin, ac/dc the simple 70's rocksound patch 4: lead (gibson 1) - lost of distortion and compressing/delay I use only pre amps except for patch 1 no cabs/mic simulation tried numerous patches from customtone Is here somebody with the same rig and using the patches as I desribed? There must be somebody out there.....Can you sent them to me: paulvdhagen@gmail.com I would be very gratefull!!!
  20. bought the dt25. Was hoping that somewhere in the chain it would solve my jtv problem. Updated it to the last FW and still horrible thin sound form the spank and tele settings. Others sound good. Difference between magnetic and modeled spank is still huge in spite of adjusting ohms and other things. Still feel that adjusting, thanks for all the suggestions, is not the way if the very basic sound is not OK. Rolling back to FW 1.9 and hope that line6 will issue a new FW that will solve my problem. Seeing other post I'm convinced that I'm not the only one....
  21. o no, it is absolutely no personal preference issue. If my Variax model is on spank 2 or 4 en I use the 2 or 4 position with the magnetic ones, the difference is night and day. using the same path on the 500x. something is definitely wrong with my variax 69. It is nog a wrong setting in my pod or a matter of personal taste. For now I'm happy with the firmware 1.7
  22. i have tried the spank models, didn't do it for me. I ended up with version 1.7 of the firmware which for me is the best sounding one. What the problem is, I don't know but after numerous tries I'm giving up. I know that I cannot use HD workbench and I found out that switching to the magnetic pickups won't work with the VDI cable. Also the alternate tunings you can adjust in the editor also won't work. But those are peanuts compare to the sound. I wil wait till they bring out version 3.0 or 4.0 or 82.0. Thanx all anyway!!!
  23. I found those spank models. For somebody else, see attachment. still trouble over here. Tried several rollbacks and several posted banks & bundles. Keep having the problem that the virtual models sound like nothing. The magnetic pickups are way way way better. Hope somebody else van do the trick for me? Please?
×
×
  • Create New...