Jump to content

Nervesaw

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nervesaw

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

171 profile views
  1. Nervesaw

    POD HD500x switching channels for no reason (Help!)

    Per Support's suggestion, I'm going to run some more updates as soon as I can. Admittedly, the only update I've ever run on it was for Flash a few days ago and I've had it since early 2014.
  2. Nervesaw

    POD HD500x switching channels for no reason (Help!)

    I'm in communication with Support now. From what they're telling me, I'll have to take it to a repair tech. I'm pretty sure I'm well out of warranty, I've had it for nearly 4 years. I tried a factory reset and updating Flash with no change that I can see. It still occasionally switches to D at random. Two new issues have arisen in the meantime: 1. The expression pedal forgot how to sweep. I did a reconfiguration of the pedal and it seems to have solved the problem, if only temporarily. 2. There is slight bleedthrough of sound when the tuner is on. Other recent suspicious activity occurred about a year ago. Switches A, B, C, and D along with their lights stopped working all of a sudden. It would get stuck on one of the presets and it wouldn't allow me to switch to another. For example, it was stuck on A and I couldn't switch to B by stepping on B. What was also strange is that in some presets, FS5-8 were inexplicably assigned to various effects and amps. For example, I was in preset C and switches A and B (FS5 & FS6) were lit and somehow assigned to effects. I was later told that this isn't a glitch but a setting, but I have no idea how the POD got to it as it required going into the menus to turn it off. Unless this setting can be accessed with the footswitches, I don't know how it got to that state and I worry that it will happen again for no reason. Thanks for the follow up.
  3. Nervesaw

    HD500X issues (Power, Patch Switching, etc)

    Wondering if you resolved the switching issue. Mine is currently switching at random as well. If you have a solution, please let me know. Thanks!
  4. Nervesaw

    switching channel on it's own

    Just wondering if there was a resolution to this problem as I'm having the same one. Thanks!
  5. My POD HD500x is switching channels for no reason. Basically, it will switch to channel D randomly. Sometimes I have to fight to get it back to the other channels. There does not seem to be any rhyme or reason why it's doing this. Would a reset fix the problem and if so how does one do that? Hoping for a fix or suggestion ASAP. Thank You!
  6. THANK YOU!!! I'm such an idiot. But now my question: How in the world did I get to that point? I swear all I did was use the tuner after plugging in and had the problem when I tried to access one of the presets. This isn't a foot-controllable change, is it?
  7. I've had my HD500x for a little under three years and tonight switches A, B, C, and D along with their lights stopped working all of a sudden. It would get stuck on one of the presets and it wouldn't allow me to switch to another. For example, it was stuck on A and I couldn't switch to B by stepping on B. What was also strange is that in some presets, FS5-8 were inexplicably assigned to various effects and amps. For example, I was in preset C and switches A and B (FS5 & FS6) were lit and somehow assigned to effects. There is a work around, but it's annoying. I can use one of the bank selector switches (the "down arrow" for instance) to show the entire bank from A-D and I can switch from there. However, this involves stepping on two switches (the "down arrow" and the target preset) for it to work. I will take it in to have it looked at, but this is really discouraging two weeks before a gig.
  8. Nervesaw

    Setup advice for POD HD500X / Feedback Issues?

    Thanks for the mixer tip, I will definitely try this out.
  9. Nervesaw

    Setup advice for POD HD500X / Feedback Issues?

    The feedback isn't constant, it's usually after a hard mute (like a low chord that's hit staccato and choked silent). Last night, I managed to keep it under control, but I set my stage volume at about 12:00. I usually keep it at 1:00 to hear myself during rehearsal, but maybe I have some frequency cancellation going on with other instruments in the room. I could be too close to the amp as well. I'll play around with this some more. Thank You!
  10. Nervesaw

    Setup advice for POD HD500X / Feedback Issues?

    Hi everyone, Sorry to bump, hoping for some solution to this problem. Thanks again!
  11. Nervesaw

    Setup advice for POD HD500X / Feedback Issues?

    Tone uploaded to CustomTone today under the name SwarmDist3-2.
  12. Hello, I've had the Pod HD500X for a few months now and I'm still not sure whether I'm using it properly. I'm finding that I'm getting quite a bit of feedback out of my amp at a high volume in band rehearsal and live settings. I should say that I'm a very plug-and-play kind of guy. The Pod HD500X is the most complicated piece of equipment that I've ever had to work with and I'm fairly undemanding, so I'm probably making some very elementary mistakes in terms of getting the right balance. A bit more about my set up: Guitar (LTD MH417, EMG 81-7 in the bridge) -> POD HD500X -> Carvin TS100 (tube power amp) -> Line6 4x12 (not sure of the model, I bought it with a Flextone head about 10 years ago, has a tweed front). I've attached my main setting here (we play thrash/death metal), but I have some questions about the switches and outputs. Currently, I have my output set to "Studio/Direct" and my quarter out to "Line". This seems to fly in the face of everything I'm reading, but it seems to be the setting that puts out the most volume and the heaviest sound. Could this be causing a feedback problem? Is it simply too much for the amp to handle? If I should move my output to "Stack Pwr Amp" and my quarter out to "Amp", how difficult would it be to achieve the same sound and volume? If you open the file, you'll notice I have two preamps running with an overdrive. The gain/drive on all three doesn't exceed 40% and I try to keep my treble settings reasonably low enough. There are some extra effects at the end of the chain that I almost always never use except for the reverb. While I'm pretty happy with the sound I'm getting at bedroom volume, if I crank the Carvin to about 1:00 with the band, I start to get feedback. So what exactly is the best balance of settings, gain and volume to avoid feedback at high volumes when playing this kind of metal with the Pod HD500x? Please let me know if the file doesn't work or if I've attached it incorrectly. Many thanks in advance!
×