Jump to content

littlespaceman

Members
  • Posts

    73
  • Joined

  • Last visited

Everything posted by littlespaceman

  1. Yes, it’s definitely true that the other amp I’d get(Boss Nextone Special) if I was to exchange the Cat is a very different beast, both in concept, use and price, so some might consider it an odd choice. But they do sound absolutely fantastic!
  2. it’s just gone midnight here in London, and I’ve crept downstairs to try this out (otherwise I probably wouldn’t be able to sleep, ha ha) Funnily enough, when the amp is very first turned on, with the Boss FS6 connected, the very first press of the button that changes channel, does cause the boost or whatever else is assigned to the other foot switch to momentarily engage (as you suggest, it is less than a second) however, on every subsequent press of the channel change foot switch after that, it does not happen. It is probably worth mentioning that - IF you are using a single TRS cable, see attached pic - the footswitches operate in the opposite sense to how I would expect them to, so footswitch A is boost or effect, and footswitch B is channel change. Changing the polarity on FS6, does not change this. However if you are using a Y cable, and connecting the TRS end at the amp in to the mono A and B jacks on the pedal I believe it operates the other way around
  3. A perfectly valid point; but my issue with this is that the Cat being a multiple ‘2 channel amp’ box is itself the subject of much debate (see other threads here), largely because they haven’t implemented this properly either; so if I was to change Amp 1 (ie Bank 1) Channel A to B and then I wanted to move to another ‘2 channel amp’ by selecting Amp 2 (ie Bank 2) rather than switch to Amp/Bank 2 as a new amp, and start you off with Amp 2, Channel A, it takes you to Channel B because that is what you had selected in the previous Amp/Bank. Again that seems nonsensical (not just to me!) I’ve used L6 products for a long time too, so while I partly trust them to resolve this sort of thing I think it’s a fair argument to say that having been in the game a long time they shouldn’t be releasing products that need issues like this resolving.
  4. Without wishing to teach you to suck eggs, have you raised the input levels on the PCab? I came across a video recently showing how one guy set up his power cabs to about +6 dB, and then uses the volume of his modeller at a set position, and having done that on my power cab I have to say my modeller (Headrush) sounds much better and more natural than it did before - in short it sounds great and although the Cat as a PC substitute is ok, it doesn’t sound nearly as good as the PC now I have it set up better.
  5. Thanks for the reply. I suppose if I was trying to do something completely outlandish with the Catalyst, then I would be more in agreement with you, but what I’m trying to do - use a looper in the FX loop, and still be able to use the on-board effects - surely has to be one of the most common applications for an FX Loop in guitar amps today. And most other brands implement the FX loops on their amps to allow this, so it just seems like an opportunity missed for Line 6 not to do the same. it is a significant problem for me with the Catalyst, which is a shame because in every other way I like the amp very much. The best solution would be that it is fixable via firmware. I have posted on ideascale about this, but I have yet to know what the answer is. If I was to summarise however, I would argue that if Line 6 did make the position of the Fx loop switchable like the Boss amps do, no one would complain, but the fact that they haven’t does cause reason to - I can’t believe I’m the only person on the planet that has an issue with this. Another way of looking at it is that they have created the Catalyst to be a great value, great sounding amp, which implies it will attract a wide target audience. Yet the way the effects loop doesn’t play nicely with loopers, which are generically extremely widely used pedals, seems entirely counterintuitive. And the idea of returning the amp is a valid one, and believe me I consider it most days - but whether I do or don’t, I wouldn’t think that sort of conversation is what Line 6 intended people to be having about the Catalyst because - at the moment at least (I’m being optimistic that L6 care about my opinion and/or that a firmware update is capable of resolving this) - the marketing claim is that it is a simple and straightforward amp to use, yet not being able to use a looper with the onboard effects (which are a major selling point for the Catalsyt) seems non-sensical to me.
  6. I use the Catalyst with a BOSS FS6 footswitch and I don't have this problem...
  7. A couple of things; I'm intrigued you don't think the Cat is designed to rival the Kat; I may have fallen for the hype on You Tube that this is supposed to be Line 6's attempt to grab some of that market. Personally I don't like the sound of the Kat, but I do like the way you can configure the position of the FX loop etc. What I don't understand is the concept of the Catalyst being both a grab and go amp with basic FX, AND an AITR solution for modellers; as a grab and go it sounds good but IMHO isn't user friendly because of some of the issues we are discussing here (for example the channel switching issue - not something I want to have to deal with in what is supposed to be a simple and easy to use amp) As an AITR, yes it's a solution but why would you want to use a £240 amp with a £1200 unit like a Helix, when the amp isn't FRFR? Surely you'd then end up having to either create your Helix presets using monitors, and accept that it sounds different if you play it through your Catalyst, or you end up tweaking your Helix presets when you play it through the Cat, only to find it doesn't sound like you thought it would through a PA, which presumably if you have a Helix is what you're going to play through when/if you use it live. In other words, it's nice that it can be used as a powered speaker but to my ears it doesn't replace the PowerCab. In terms of due diligence, I thought I'd done mine too, but sadly neither the L6 website not the Cat manual gives you as much information as for example Boss do, about things like the position of the FX Loop - so I was surprised and disappointed when I found that I can't use a looper in the FX loop, AND use the onboard effects, without those effects affecting the entire loop itself (presumably because the FX loop is placed before the onboard fx, and not after them) And I only found that out at home because it simply isn't possible to try all the things I want to try with the amp in a local guitar shop. I'd also go as far as to say that due diligence is hard to achieve when the sales pitch / marketing / website themselves are a bit misleading. Please understand I'm not trying to be antagonistic here; I'm just becoming increasingly disappointed in the functionality of the Catalyst (not the sounds, I think they're pretty good) and it seems to me that some aspects of the amp are flawed conceptually - but I'm happy to stand corrected if I have misunderstood things (for example my issue with the fx loop position)
  8. Firstly thank you for the very helpful reply. I don't actually think I'm getting confused though, even if I have misused terminology in my post. I do understand that the amp doesn't have proper Channel switching , but instead has Preset switching, BUT the amp is sold as being a '2 Channel' amp in the publicity; from the Line 6 website "The Catalyst® family includes three dual-channel combo amplifiers that perform like traditional guitar amps" (my underlining) FWIW I like the way you can choose any amp to save in any 'Channel', that's a neat idea. And the app reinforces the idea that it's a pseudo 2 Channel amp, because when you use the app to select a BANK, you then have the option of 'Ch A / B' in each Bank. So although you say 'This is true ONLY if you use the panel controls' it is also true if you use the app. So overall I see the concept of the Catalyst as being like you actually have 6 fantasy amps to choose from; each amp is 2 channel and you can select whichever of the Cat models you want to save in each channel position. But it is exactly because it is designed to mimic a traditional 2 Channel amp that I am puzzled by the way that 'selecting a new amp' (ie changing bank) takes you to whichever channel was selected in the Bank that you've come from rather than take you to Channel A as a starting point in the new Bank (which is where you would be if you turned on an amp; my analogy for selecting a new Bank in the Catalyst) Sadly this adds to a growing list of things with the amp that are causing me to find it less and less user friendly (my issue with the FX Loop being positioned in front of the onboard effects and how this makes the amp unusable with a looper in the FX loop is probably the main one - if you are working with the Line 6 Dev team, I'd love to get your thoughts on this one)
  9. I'm puzzled by the way the Catalyst behaves when you changes a preset. There are 2 things in particular here that just seem quite odd to me; 1) WHEN YOU CHANGE PRESET THE AMP CHANGES TO WHICHEVER CHANNEL YOU HAD SELECTED IN THE PREVIOUS PRESET, RATHER THAN DEFAULTING TO CHANNEL A IN THE NEW PRESET Let's say in Preset 1, I change from Channel A to B. I then want to choose another preset. I expect the new preset to default to Channel A, but it doesn't - instead it switches to whichever Channel I had selected in the previous preset at the time I changed. So if I was on Channel A, the new preset will be on Channel A, but if I was on Channel B then Channel B of the new preset is selected. This makes no sense to me, and causes great confusion; surely the point of a preset is that it will always be in exactly the same state when you select it, you shouldn't have to remember what Channel of the previous preset you were on just to make sure you don't get the wrong Channel on the new preset. 2) THE SAME IS TRUE OF BOOST Let's say on Preset 1 I turn the boost on. I then go to Preset 2, which is saved with NO boost. But because it was on when I left Preset 1, it remains on when Preset 2 loads up. Again this makes absolutely no sense; if I save a preset, I want it to be in exactly the same state I saved it in, every time I select it - it's not meant to be a random lottery or guessing game. No other modeller I've used does this, and I can't see any benefit for this so can someone please explain if I'm missing something here. LINE 6: CAN THIS BE RESOLVED BY A FIRMWARE UPDATE PLEASE?
  10. Ok, well that's uncanny - I've just logged in to post questions to Line 6 about to issues with the Catalyst; one of them is this thread about the position of FX Loop, and the other, which I was going to start a separate thread about was going to be - well, exactly what you said; you turn a boost on in a preset, change to another preset that does NOT have the boost on, and the boost remains on from the previous preset. Yep, just like you said, 'WHAT??!' I'll start a thread on this, this surely can't be the intended design - as you say, no other modeller I've ever used does things this way, why when you change to a new preset would you want it to load in a different configuration to the way it was saved? It's totally pointless. Regarding this problem being what causes the problem with the position of the FX loop, unfortunately that's not the solution; when I have a looper playing through the FX Loop of the Catalyst, I am not experiencing the issue where the onboard delay etc affect the loop when I change presets; the loop is also affected when you manually turn on off delay/modulation etc within the same preset, which surely means the problem is that the amp FX Loop is placed BEFORE the onboard effects. CAN WE HAVE SOME INPUT HERE FROM LINE 6 PLEASE? IS IT POSSIBLE TO HAVE A FUTURE FIRMWARE THAT ALLOWS THE USER TO CHANGE THE FX LOOP POSITION (AS FOR EXAMPLE IN THE KATANA AND NEXTONE AMPS) OR IS IT FIXED IN PLACE AND CAN'T BE CHANGED. This current configuration is problematic for me, and makes it impossible to use this all-in-one amp as an all-in-one amp, if you are using a looper pedal, which I imagine a lot of people will do.
  11. I have both a PowerCab 112+ and a Cat 60w. I've recently had a chance to compare them directly, using a modeller (Headrush) as I wondered if I could get rid of the PC, because the Catalyst would do it all - be an easy to use every day amp that I can plug in to and play when I've got a spare 15 minutes, but also be a great way to give a modeller the 'amp in the room' feel. My first impressions are, sadly, that no, the Cat is not a replacement for the PC; it's easier to use (less cables etc to plug in for a quick jam, and as I've discovered if you have young kids, time is precious, a rig that takes even 60 seconds to plug in and play doesn't get used much!) but the PowerCab sounded noticeably better, IMHO; the Cat sounded slightly muddier in comparison. I'll try it some more using the Global EQ on the Headrush (which of course slightly defeats the point, because ideally you've done all that in each patch in your modeller, and don't want to have to do it again) but I'd say If you only had the Cat then you'll probably be really happy with it as a power amp. But if you compare the two, the PC sounds much better. Again, this is all IMHO of course. ps, I would say that if you have both, the Cat makes a nice/cheap second speaker for a (slightly coloured) stereo rig
  12. I thought that all amps with onboard effects had their FX loops placed in the chain so that anything you place in the FX loop isn’t then affected by the onboard effects? That’s my experience with other modelling amps anyway. So in concept I don’t see that your Kia analogy is a fair one; however I do agree that the Cat should go back. Seems to defeat the object for Line 6, though, doesn’t it? To release an amp to take on head-to-head one of the best selling amps of all time (the Katana) but the end product is an amp that fundamentally doesn’t work with what is currently the one of the most popular things to place in the FX Loop (ie a looper) and therefore it’s an amp that won’t work for a lot of people. So I would argue it is a design flaw, given the concept of the amp (as indicated by the name ‘Cat/Kat’, price point etc) is to appeal to as many people as possible.
  13. I’ve haven’t noticed these popping noises on the Cat yet but I’ve had similar problems with a popping noise like that with Blackstar tube amps as well. In the digital world though I’d expect that to be something that can fixed. I personally don’t buy an ‘all-in-one’ amp to then have to stick pedals in the front, although in appreciate that is one solution
  14. It’s a manageable problem for sure. My bigger issue - if I understand it correctly - is about the implementation of the Fx Loop. I’ve posted separately about it in another thread, so I’m not going to go in to too much detail here, But from what I can see the FX loop is placed before the built-in effects such as delay, meaning that if you use a looper in the FX Loop, which is all I use it for, whatever effects you then turn on in the amp also affects the loop you’ve recorded (delay being an example of an effect that has a really negative result on a loop) Please take a look at my post and answer there if you have a view on this. It’s becoming a deal-breaker for me and the amp will go back unless there’s a work around - it seems to be a major design flaw to me…
  15. Plus, another thing that frustrates me about using the amp model button to change patches is the white light that tells you what amp model you’re on is a) too dim, and b) bleeds through to the models either side so it’s hard to tell which amp you’ve selected sometimes.
  16. Yup, that works too. But now do it while using both hands to play your guitar… Cost wasn’t a factor for me as I own the Airstep already - and I can use the Airstep with all of my other gear too, including my Yamaha THR 2 which it can control via Bluetooth MIDI, without needing the app to be open at the same time (which other BT foot controllers do need to control the THR)
  17. See this thread; And the good news (if you own or want to buy an Xsonic Airstep Multi) is that they are currently working on a firmware that will allow the pedal to control all of the Catalyst MIDI functions by USB MIDI. And you won't need a laptop / host etc; the pedal will be the host. It is a standalone unit, that will resemble in form and function something like the Roland GA-FC footswitch. Why Line 6 had to make to so difficult to access simple functions like changing Bank on the Catalyst amps is totally beyond me, I'd love a comment from someone at Line 6 about this...
  18. I'm still having problems with this, and really not liking it. So FWIW I've posted about this in another thread that discusses the FX Loop position
  19. I've posted separately on another thread about this, so I'm glad this conversation is happening here; I have a major problem with the way the FX loop is implemented on the Catalyst, and it's deal breaker for me - the amp will go back, because the FX loop just isn't fit for purpose and this looks like a major ball dropped by Line 6... ...IF my understanding is right! So I'm happy to stand corrected on all of this :o) The problem I have is that I'm using the FX loop for a looper. However let's say I record a loop using a preset with NO reverb / delay. I then want to solo over that loop with a different preset that does use reverb and delay. But when I do, the reverb and delay is also added to the first loop I recorded, which makes the whole thing sound mushy and is basically unusable. So here goes - my understanding, helped by the explanation above, is; 1)The order of things in the amp = EFFECTS (if PRE*) -> PRE-AMP -> FX LOOP -> EFFECTS (if POST*) -> POWER AMP (* the EFFECTS can be PRE or POST) 2) If this is correct then it explains why I get the problem I described above; because when the EFFECTS are post, they are still before the FX LOOP, so any EFFECTS that are turned on in the preset I want to use to solo over the loop will also affect the loop itself. Is this correct? 3) One solution would be to place the EFFECTS in the PRE position. But as we know if delay is placed before a distorted pre-amp voice, then what you end up with is mushy and unusable. 4) So the best solution - as implemented on other brand digital amps etc is for the FX LOOP to be last in the chain, except for the POWER AMP. But this is not how the Catalyst is put together. And therefore it is impossible to use it effectively with a looper in the FX LOOP, without the problems I have described above. Is this all correct?? If so I'm sending the amp back, because the only reason I want the FX LOOP is to use a looper, without having to plug the looper in the front end before the PRE-AMP. I await your replies!
  20. I'll look in to calling support / opening a ticket. In the meantime, some follow up information for you; I took my MacBook in to a Guitar Center (I don't actually live here in the US but come here a lot with work) and plugged it in to a Cat 60W they had on display. Cat Edit opened almost instantly on my MBP, so it's not the Mac that's the problem. And the Cat 100 at home works fine with the iOS app, which implies it's not the amp that's the problem. So it must be something going on with the amp...?
  21. I'm not sure if you misread my message, but taking (at least) 5 minutes to launch a Mac application such as Cat Edit, WITH the amp connected, does not seem like normal behaviour to me. I had a Cat 60 for a while before switching to this brand new Cat 100, and Cat Edit would start in a few seconds with the 60w connected...
  22. Interesting - I will. I also thought of some other possibly relevant info; when I launch Cat Edit on my MacBook, WITHOUT the amp plugged in to the Macbook, Cat Edit starts almost immediately (as it should) if I launch Cat Edit with the amp already connected via USB, Cat Edit takes about 5 minutes to launch, with the onscreen message ‘Creating Engine’ displayed during that time…
  23. Sorry, Mac OS X (10.15.7) I've tried different USB port, different cables (3) and I've reinstalled both Cat Edit 1.01 and even tried 1.00 Still nothing. I know the USB in on the amp works because I've used it with my iPhone and the iOS app
  24. Brand new amp (Cat 100), latest version of firmware (1.02), latest version of Updater, and latest version of Catalyst Edit. Edit does not see the amp, and cannot be used to edit any of the amp settings. Any ideas?
×
×
  • Create New...