Jump to content

getthewillies

Members
  • Content count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About getthewillies

  • Rank
    Just Startin'
  • Birthday 02/21/1967

Profile Information

  • Gender
    Male
  • Location
    Peoria, IL
  • Registered Products
    2

Recent Profile Visitors

54 profile views
  1. getthewillies

    Programs moving and disappearing

    Yes. Opened a ticket this afternoon, posted here, posted in Facebook group and contacted my local tech. Waiting to see what I get from everyone. It's a little scary being that unstable. Doesn't seem to be doing it while it is on. Only between shutdowns. I have 2 setlists with all of the programs so I am checking them all before the show and copying from the other list to fix.
  2. getthewillies

    Programs moving and disappearing

    Have done that. Some of them don’t load right either. It has even corrupted the factory presets lists.
  3. getthewillies

    Programs moving and disappearing

    I am randomly having patch info change or be lost. I will pull up a setlist and some times some of the patches are wrong. The name will be correct but the blocks are wrong. For instance I will pull up an acoustic patch and it will show blocks for an amp, cab and od pedals. There will also be patches labeled blank preset that have programs in them. It is like they are my patches but they move to different locations but the names stay where they belong. I have also noticed that all of a sudden all of my guitars including the magnetic pickups on the Variax are too hot and distort. They were not this way before a couple of weeks ago. I had the push function on the joystick repaired and the mag pickup issue seems to be new since then. The other problem existed before. I have current versions of updater and firmware and have tried a 10/11 reset to rebuild the presets to the current version. Help!! I have spent hours reprogramming and tweaking and things are still moving around and disappearing.
  4. getthewillies

    Update 2.50 Help!

    You are correct. That was the problem. I updated the editor also and did not see it. Thanks.
  5. getthewillies

    Update 2.50 Help!

    Updated to 2.50. Patches seem to be ok but I have lost tuning and models from JTV 69. Thoughts?
  6. I was getting some warbly sounds from the piezos and my tech recommended them. Even with the staggered height tuners he said the angle was wrong at the nut. Made a significant improvement.
  7. I considered this but after further investigation decided against it. After a good set-up I got used to the feel of the guitar and decided what I really didn't like about it was the look. I replaced the neck and middle pickups with SD stacks, created a custom pickguard template to have a new guard made, reshaped the headstock and got a new paint job, So far I am very happy with it.
  8. getthewillies

    2.21 update issue

    Got it. Thanks. I didn't realize the downloads were different. That fixed the problem.
  9. getthewillies

    2.21 update issue

    How do I update the editor?
  10. getthewillies

    2.21 update issue

    If I open the editor it says 2.21 in the upper left corner under Helix. If I click Help>About Helix it says 1.11 (Same screen as in the updater.)
  11. getthewillies

    2.21 update issue

    I thought it updated at the same time. How do I tell?
  12. getthewillies

    2.21 update issue

    That's what I did. Helix shows firmware version 2.21 when booting up.
  13. getthewillies

    2.21 update issue

    Looks like editor is still 1.11. Where do I get the new one?
  14. getthewillies

    2.21 update issue

    I followed the steps above but am not sure where to check the editor version.
×