Jump to content

nachodividido87

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nachodividido87

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

207 profile views
  1. I'm having the same problem with my hd400. I understand what peter3006k means with "it's not a knob problem" beacuse it sometimes turns the effect to the maximum or the minimum. There's no way that a vibration causes such a movement. Any news about this problem??????????????
  2. Hi guys, I'm having a strange problem with my HD400. The thing is it randomly turns up or down any of the FX1, FX2, FX3 knobs of the "Smart FX" controls and the reverb knob too. It can be seen in the screen when it happens. I'm not quite sure what causes it, but I suspect that it has to do with the footswitches. Maybe hitting them a little harder than necessary causes this failure. Does anyone knows if it can be solved or fixed?
  3. nachodividido87

    [help] Pod Hd300 Error

    I'm having a similar problem with my HD400. But instead of activating the "auto volume" effect, it randomly turns up or down any of the FX1, FX2, FX3 knobs of the "Smart FX" controls and the reverb knob too. It can be seen in the screen when it happens. I'm not quite sure what causes it, but I suspect that it has to do with the footswitches. Maybe hitting them a little harder than necessary causes this failure. Does anyone knows if it can be solved or fixed?
×