Jump to content

Strat-O-Holic

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

-1 Poor

About Strat-O-Holic

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1

Recent Profile Visitors

211 profile views
  1. No I haven't been able to use it through any windows powered computers yet but I'm more than certain this is the issue, the computer just doesn't install the drivers correctly and its somewhat annoying. I stuck with it, making tones ETC... because I was fairly certain that it was not the Pod that was the issue. I can see that the drivers aren't installed onto my computer. When I entered the Sudo commands at some point it said the drivers don't exist, basically telling me that the computer does install the driver file, it just doesn't run them. IDK, are there any Macintosh gurus out there lol.
  2. Ok, I updated my system to Mavericks (Mac OS) and there is now this message coming up when I go to install the drivers. Its an operating software issue. it reads as follows SYSTEM EXTENSION CANNOT BE USED The system extension "/System/Library/Extensions/AppleUSBEthernetHost.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update. Methinks that if I can repair this issue, I might be able to get my Mac to recognize the drivers when I install them. PLEASE HELP, I would love to start making youtube videos and lessons and songs, and I know that this piece of hardware will give me a great sound for that application!!! I know this thread has gone on for quite some time but if we can figure this out I think it may be very helpful to others in the future as well. Cheers, Strat-O-Holic
  3. Well I decided to try again last night, nothing... I deleted all of the software from LINE 6 and reinstalled the drivers, monkey, and the license manager. Everything is as up to date as possible. I installed the first firmware version weeks ago and out of complete annoyance I haven't even touched the thing. Monkey sees the pod via midi, and I was able to update the Pod to the latest firmware 3.01. It says no drivers are installed even when I installed them myself straight from the LINE 6 website, and I also tried doing it in Monkey. So, I restart the computer after it says installation successful and monkey still says "Drivers installed: NO". Apparently they aren't installing correctly. What the hell do I do, I'm seriously amazed that this is so impossible to do. the thing is basically unused.
  4. It seems I've stopped caring how to do this. I like the PodXT but it's taken time away from practicing and I just don't care to fumble around like a retard doing the same thing over again. Looks like there's nothing more I can do here. If I do BY ANY CHANCE get it to work (when I'm less annoyed) I will be sure to post it here. Until then, thanks for all the help.
  5. Ok, I contacted support... lets just say we got nowhere. I told him exactly what I'd done in the past couple of weeks starting with trying the newest Monkey then buying the MidiSport Uno and trying all sorts of various older Monkeys and drivers. I also told him that the machine says ESN 000000 USB ver 0.00 The only thing he could offer me was to delete all the software and try to reinstall everything from there. :angry:
  6. Agreed, we may may not... not a hit on anybody but I'm no expert on the computer either so it may be on my part as well. I' been as descriptive as I can be, hopefully I was able to convey the situation in an understandable way. I'll keep everyone updated, remember any ideas are MORE than welcome!!!!
  7. i'll do what I can with them. I'll try a couple of more times and then I'll contact support. I was under the impression that this was the most effective way to get help. If it works out I'll post it here for anyone who may have a similar issue in the futere. Again thanks to all of you and rock on... also if anyon else has more to add, don't hesitate to post it... at this point whatever else I can get is more than helpful. Cheers, Strat-O-Holic
  8. Nah, all is in English, I installed the drivers many times. There may be in issue with the location of the drivers that were previously installed. I've gone though the installation process many times and even weirder is the fact that on older L6 Monkey systems they show up as installed but don't on the newer versions. :confused: :frustrated:
  9. Same situation while entering it into the terminal after the repair. I'm not sure now what to do and am just considering getting rid of the thing but for the purpose of the thread and my inability to quit anything, I'll push on.
  10. That will make it so the sudo command will work?
  11. Thanks Zap, how would I go about doing that man? I've no idea what that means.
  12. Ok I tried to run the Sudo pkgutil commands heres what I get sudo pkgutil --forget com.line6.driver.xtaudio.package 2014-08-29 16:26:35.037 pkgutil[416:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/FirmwareLoader.pkg 2014-08-29 16:26:35.048 pkgutil[416:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/M-Audio USB MIDI Support.pkg 2014-08-29 16:26:35.049 pkgutil[416:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/USB-MIDI-PlugIn.pkg No receipt for 'com.line6.driver.xtaudio.package' found at '/'. Same thing on the next one Zap gave me sudo pkgutil --forget com.line6.driver.xtmidi.package 2014-08-29 16:32:44.779 pkgutil[429:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/FirmwareLoader.pkg 2014-08-29 16:32:44.790 pkgutil[429:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/M-Audio USB MIDI Support.pkg 2014-08-29 16:32:44.791 pkgutil[429:e07] PackageKit: *** Missing bundle identifier: /Library/Receipts/USB-MIDI-PlugIn.pkg No receipt for 'com.line6.driver.xtmidi.package' found at '/'. So yeah... :wacko:
  13. the USB does work with other hardware/software so I'm positive the cable is just fine. The USB firmware on my pod says version 000000 so I don't think there is any USB compatible softweare installed on the device just yet.
  14. Hey, Had no time to look into this further yesterday but to all who are interested I will keep you updated as soon as I possibly can. Cheers and Thanks, Strat-O-Holic
  15. I will try this when I get home, I'll post the results here, maybe I'll take a photo or two. I'm sure there are some struggling with a similar issue somewhere in the world. Thanks again to all who've helped. EDIT: Oh, I did also do a safe mode reflash the other night, to stock firmware then to the 3rd (last update) version. I hope I'm using the term firmware correctly btw LOL
×