Jump to content

markhenesian

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by markhenesian

  1. Hi Everyone, I've created two patches on my Spider IV 150HD head to emulate the Drive and Metal sounds of a restored 1992 vintage Crate Blue Voodoo BV-120H head plugged into a Blue Voodoo 4 x12 speaker cab (with the Crate speakers). The Spider IV is connected to a Line 6 4 x12 speaker cab with Line 6's custom Celestions. The patches can be found in Custom Tones as "Voodoo Drive" and "Voodoo Metal", dated 5/25/18. They were created so that the Gain, Tone (Bass, Mid, Treble), and Reverb knobs will match on both heads. The Metal patch sounds slightly better on the Spider IV than the Blue Voodoo, while the Drive patch might be better on the Blue Voodoo. This is with a passive EMG humbucker in the bridge position. Interesting. As you recall the all tube (4 -6L6 and 4-12AX7 Groove Tube) Blue Voodoo head has a very bright, glassy sound, almost too bright. The mid frequencies are very scooped. You control the brightness with the Blue Voodoo's Presence control. Set it to less than 40%. Since the Spider IV lacks a Presence adjustment, we use the Treble control of the Boost+EQ effect (FX1) to tweak the brightness, and the Tone adjustment in the Lux Reverb model (set it to max, 100%). Other details below. Use Spider IV edit with firmware 1.52 (minimum) or setup in Manual mode. Voodoo Drive: Metal Red Gain/Drive: 40 (same as on Crate BV) Bass: 65 (same as on Crate BV) Mid: 40 (same as on Crate BV) Treble: 65 (same as on Crate BV) Channel Vol: 60 FX1: Boost+EQ (post) Gain: 66% Mid: 25% Mid Freq: 40% Bass: 55 Treble: 85 Reverb: Lux Spring (post) Dwell: 20% Tone: 100% Mix: 50% (same as on Crate BV) Voodoo Metal: Metal Red Gain/Drive: 70 (same as on Crate BV) Bass: 90 (same as on Crate BV) Mid: 15 (same as on Crate BV) Treble: 65 (same as on Crate BV) Channel Vol: 60 FX1: Boost+EQ (post) Gain: 66% Mid: 25% Mid Freq: 40% Bass: 55% Treble: 85% Reverb: Lux Spring (post) Dwell: 20% Tone: 100% Mix: 50% (same as on Crate BV)
  2. Thanks psarkissian and fflbrgst for the encouragement !!! So far 17 downloads ! I find that if I set the "Red Compressor" to the "pre" (amplifier) rather than the "post" (amplifier) position, the Spanish Guitar/Oud type sound improves. The Line 6 red compressor in the "post" position rolls off the high frequencies and bumps the mid frequencies a bit, which limits the frequency response of the piezo-electric pickup. The "pre" position has a flatter frequency response, although it's only my ears making the measurement, Thanks, Mark
  3. Hi All, I uploaded my tone patch for my Turkish/Armenia Oud that I created for my Line 6 Spider IV HD150 head/Line 6 4x12 cab combo. My Oud uses a piezo electric pickup (early '80's Barkus Berry) attached to the Oud face with a thin layer of white "sticky goop", around 1" below the treble side of the bridge. The setup should also work great on a Spanish guitar or the larger Arabic Oud with a similar piezo pickup in the bridge area. In the old days (60's, 70's) we would have used a full tube amp (e.g. Fender Twin-Reverb) with a 1 Megohm input impedance. Solid state amps of that era would have a very thin sound and low fidelity with the low output levels from a non-preamplified piezo pickup. PA systems are similarly crippled by a low imput impedance, thus requiring a solid-state preamp and a lot of "EQ" work to get a decent sound. But I think that I have now captured that great old tube amp sound for the Oud. Use Line 6's Class A Amplifier model with a drive setting of 25. That boosts the piezo pickup output level and fidelity without adding distortion. The Clean amplifier model with a drive of 50 to 65 could also work. Oud Solo patch: Mark Henesian 1/19/18 Amp model: Class A Drive: 25 Bass: 95 Mid: 45 - 65 Treble: 85 Channel Vol: 55 Boost: 1.5 db pre/2.5 db post (normally OFF) FX1: Red compressor, Post Sensitivity: 18% Level: 87% FX2: Analog Chorus: Tap don't control, Post Speed: 0.7 Hz Depth: 75% Bass: 45 Treble: 55 Mix: 50% FX3: Analog Delay: Tap don't control, Post Time: 175 ms Feedback: 17% Bass: 50 Treble: 50 Mix: 25% Reverb: Lux Spring, Post Dwell: 17% Tone 66% Mix: 45% Noise Gate: Threshold: -50 db Decay 11% normally OFF Thanks, Mark
  4. Buy a used Spider IV 75 or higher model. These give you 16 banks of four "tone patches" that can be selected with the up-down/left-right Toggle or the Presets knob on the right side of the control panel. As you select one of the banks, the four "tone patches" are mapped into the A,B,C,D channels. The Spider IV 30 or lower amps are very limited. The Spider Jam 75 watt model is also very interesting. All the Spider IV models can use the Spider IV Edit application on Windows or Mac OS.
  5. I'm running Windows 10 version 1703. Spider Edit version 1.04 works fine ! Not sure about the Mac operating system ?
  6. I see the problem is the Spider IV 30. Isn't the Flanger effect "behind" the Chorus ? No ? What the heck did Line 6 do ? Look folks, all you serious guitar players should not bother with any of the 15 or 30 watt models of the Spider IV or V. These lower cost models just cause confusion because they are so "stripped down". Particularly today when the Spider V is so unpopular, stores like GC have to mark Spider V's down just to move them, and this has the effect of depressing the prices on the older "used" and almost "new" Spider IV amps. Pick up a Spider IV 75, 120, or 150 at a steep discount. Even some "new" (used in the store) ones are available - under all that dust in the GC back room ! Have that lazy sales guy put down his guitar, and dig one out for you in the store room ! Mark
  7. What, I think you are confused ! The Chorus models and Flanger models in the Spider III/Spider IV are connected with the FX-2 knob/control. They are separate effects ! You can't use both at the same time ! Use the Presets knob on the right side to select the specific model that you want. The Infusion 2.0 patch expands the Chorus/Flanger effects choices in line with the Spider V amps. If you want Chorus + Flanger you must use a separate Chorus or Flanger pedal at the amp input ! Mark
  8. Look at Carvin, https://carvinaudio.com/collections/lf-drivers/products/gt12-8-100w-12-inch-guitar-speaker Price is good, quality is excellent. I used their British Series in the past with good success, I think these are the new replacement ones. Be aware that these are biased for guitar, not a flat frequency response, Mark
  9. Hi Everyone, After a lot of playing, I believe that I have improved on the first set of tones that I created for the legacy Crate GX-130C stereo chorus amplifiers (by St. Louis Music who also made Ampeg products in the '80s and '90s). The tones below that I uploaded today to CUSTOMTONE are significantly better that what I can get out of the legacy Crate stuff. My setup is a LINE 6 Spider IV 150 Watt head connected to Line 6 4x12 speaker cab. The Crate setup was a legacy GX-130C 130 Watt head and a Crate 4x12 cab. Both Crate and Line 6 cabs are wired for stereo operation with the respective heads. The tones are: 1.) Crate GX+Clean 2.) Crate GX+Crunc 3.) Crate GX+Drive 4.) Crate GX+Metal Give them a try. They sound good with either passive or active EMG humbucker pickups. Your sound will vary. You can tweak away easily with the Bass, Mid and Treble controls. As I mentioned earlier, you actually have eight different tones. Turn OFF the Analog Chorus (FX2 knob or from the FBV shortboard), and the heavily distorted tones (Metal and Drive) particularly become more mid-frequency "scooped". With the Chorus ON the mid-frequencies come up (at least by my ear), and the sound is more harmonically rich (again by my ear). Anyway load them up and try them, Thanks, Mark
  10. Hi Strunghigh, I didn't realize that the Spider IV 15 Watt model was so restricted. Anyway, you'll buy a better model later. Something like the 75 watt model with the 12" speaker. The Spider IV's are a good value "used" if not abused and beaten up ! On your Spider IV 15 try the "Metal" amp model. Set the channel volume anywhere from 50% to 70% of full CW. Drive at 50%. Other settings as I originally suggested. Or use your Digitech pedal at the Spider IV input, with the Spider "Metal" amp model set between 10 and 15%, Bass, Mid and Treble all around 60%. Then try to dial in your tone using the Digitech's tone or shape controls. Have fun, Mark
  11. Go to Manual mode. Switch Amp model to High Gain Red. Drive at 50%, Bass at 10%, Mid at 75%, Treble at 100%, Channel Volume at 60%, all effects OFF except 30 or 40% Reverb ON. Use the Master knob to set amplifier loudness. That should get you close to AC/DC. Even though all effect knobs are OFF (full counter clockwise), any one of the preset tones can turn the effect ON. Turn each effect knob clockwise a bit, then turn back OFF. That should really turn them OFF. Mark
  12. The link to the Spider IV schematic is in the third post from the top, The detailed power supply/board schematic does not appear to be included in the SPIDER IV drawing, however the D1-D4 diodes are listed as SMALL SIGNAL AXIAL TH 1N4002 types. You might look at the SPIDER III schematic (download same link). It looks like a more complete drawing, Mark
  13. I found the schematic at It's going to take some digging to find the diodes. Might have to take the head to a amp repair place, sounds like more is wrong than just the diodes, Mark
  14. Turn the Presets knob located just to the left of the power on/off toggle switch. A slight turn changes the bank number and the A, B, C, D channel in both numerical and alphabetic sequence. Very convenient if you don't own the floor board. You'll get used to it. You should download the Spider IV Users Manual and glance through it. Very helpful. http://line6.com/support/manuals/ Mark
  15. Hi Everyone, I noticed 10 downloads of my Crate GX Metal patch for the Spider IV. Think metal bands like Cannibal Corpse and many unnamed garage bands. LOL For those who might not have the FBV shortboard Mk II (that allows you to connect your Spider IV to the USB port on your computer/laptop and save/load patches using Spider IV Edit) here is the Crate GX Metal setup that you can enter manually. I think this will also work on the Spider III amps and Spider IV amps that don't have the Spider IV Edit option. Crate GX Metal patch: Amp model: Metal Red Drive: 60 Bass: 75 Mid: 25 Treble: 85 Volume: 40 Boost (nominally Off) 1.5 dB pre, 3.5 dB post (if turned On) FX1: Boost+Eq On, Post Gain: 60% Mid: 25% Mid Freq: 50% Bass: 85% Treble: 75% FX2: Analog Chorus, On or Off, Post, Tap don't control Speed: 1.5 Hz Depth: 65% Bass: 50% Treble: 50% Mix: 50% FX3: Analog Delay w/Modulation, On, Post, Tap control on Time: 394 ms Feedback: 25% Mod Speed: 13% Depth: 50% Mix: 20% Reverb: Lux Spring, On, Post Dwell: 20% Tone: 10% Mix: 30% Noise Gate, On Threshold: -50 dB Delay 10% The Crate GX Drive tone is the same except the Drive is turned down to 35, and the Mid is up to 45. The Crate GX Crunch tone is the same except the Drive is turned down to 25, and the Mid is up to 65. The Crate GX Clean tone uses a different Boost+Eq to bring up the treble and reduce the bass, while the Drive is set to 5. The Metal Red Amp model has a decent clean sound with the Drive set to 5, although not as bright sounding as the original Crate GX-130 or G130CXL amps, Mark
  16. Hi Everyone, We just uploaded 4 tone patches to CUSTOMTONE (tab is available at top) to simulate the typical sounds that we get from a legacy Crate GX series stereo chorus 2 x 12" Combo Amp and a Crate GX-130C 130 Watt head with Crate 4 x 12 cab. These tones are based on Line 6's Metal Red amp sound (Mesa/Googie Dual Rectifier). The tones are: 1.) Crate GX clean 2.) Crate GX crunc (crunch) 3.) Crate GX drive 4.) Crate GX metal The Analog Stereo Chorus effect (FX2 control) is ON by default and tweaked for each specific tone. If you toggle it OFF in essence you get another 4 unique tones. With the chorus OFF, the sound will get "harder" as the mid frequencies drop off a bit. Similar to the actual Crate amp. In all cases the Boost/EQ (FX1 control) and Reverb should be left ON to get the unique Crate sound. Analog Delay (FX3 control) was added to simulate a bit of speaker cab resonance. We tested the patches using a guitar with active EMG humbuckers (as opposed to passive EMG's) and in all cases the "drive level" and "natural compression" increased. Passive EMG's were used to create the tones. The Crate combo amp and GX-130 head are from the early 90's and where made by St. Louis Music (which also made Ampeg products), Mark
  17. Thanks Mike ! Also noisy volume pots on the guitar that cut in and out. I wonder about how those mess up the Spider IV. Anyway, I've been using my Spider IV 150 W head and Line 6 4 x 12 cab a lot lately, creating some tones to match my ancient Crate GX130 Stereo Chorus head and Crate cab. No problems at all. Maybe the high volume/ uncontrolled gain "glitch" has gone away ? All's good with Line 6 Spider IV ! Mark
  18. Thanks fflbrgst, I admit, the high channel volume setting is a problem with the built-in presets. However, the problem I described is very random. It seems to be connected with setting the parameters for the FX1 related effects (like the compressors, pedals, etc... ). And then turning them off and on with the knob setting. I'm probably messing with the FX1, FX2, and FX3 knobs too much. In this condition, the Spider IV head goes "open loop" with no control over the gain and/or volume. Only a total power off/on cycle clears the problem. Strange. Another thing I observed last night. My Spider IV head reset itself once, while I was playing, without me manually powering it down and up. The power strip might have had a "glitch", but it did it so quickly I couldn't tell. Wow, digital stuff can be problematic ! Not like the good old analog days. Like smoke coming from the back of the head. LOL Mark
  19. Hi Everyone, I think this problem with the Spider IV 75-150 Watt series has been reported before. I recently upgraded the firmware on my Spider IV head (2015 model) with the Spider FX infusion 2.0 update. The added effects are great ! Many come from the new Spider V. But I can't say that the problem I've encountered is due to the update. I use my Spider IV 150 Watt head, FBV Shortboard MK II, and classic Line 6 4x12 cabinet at home at relatively low volumes, rather than a performance situation. Occasionally, with some presets that I have created or downloaded, if I turn the gain/auto/pitch knob to off (FX1), and then turn it back on (the light will go from yellow back to green), the amplifier volume and/or gain will become uncontrolled and "pinned" to a very high volume level. I can't clear the condition, except by powering down the head, waiting for 15 or so seconds and then powering back up. This is a very dangerous (potentially ear-splitting !) situation. On stage it would be a disaster. For electrical/audio engineers, its akin to the feedback loop on a high gain amplifier going "open-loop", that is, uncontrolled and pinned at the maximum gain. I can't tell whether this is a mechanical problem, like a "noisy" potentiometer, or a code problem with the firmware or operating system in the Spider IV series. Anyway, be aware, have the power strip close to your foot if you are experiencing this problem. Thanks, Mark
×
×
  • Create New...