Jump to content

dbraman

Members
  • Posts

    48
  • Joined

  • Last visited

Everything posted by dbraman

  1. Would 8 gbs be sufficient?
  2. I run Logic Pro X for my recording. Presently I'm using an older Macbook Pro 2.0 gz processor. It was fine, but adding Native to the mix has pushed performance requirements over the top. Thinking about getting a new iMac. Will the 2.3gz processor be sufficient, or should I go to the 3.0? Thanks
  3. Here's the original ideascale posting. Only 16 votes so far. I don't get it...seems like an awesome mod to me https://line6.ideascale.com/a/dtd/Snapshots-in-looper/863046-23508
  4. I already posted it on ideascale and mentioned it here. :( It didn't seem to get much of a response, but there are several open switches that could be assignable to snapshots.
  5. I suppose all these usb/Mac theories are possible and logical except for the fact that I was getting no output from either the Helix directly out of wither the send jack or the headphone jack. At the same time, there's no denying that it was Mac reboot that finally fixed the problem.
  6. The Mac saw the Helix in the audio options, and when I disconnected the usb cable, the Helix was no longer listed. And as for monitoring sound, I go directly from the Helix to an FRFR speaker. And the headphones were plugged directly to the Helix
  7. So I was playing/warming up before practice. I put the guitar down to let everyone in and when I got back (and got through with the small talk), I picked up the guitar and NOTHING! No sound at all. Immediately I stepped through the process of isolating the problem: changed cords...nothing. Plugged in headsets...nothing. Opened up Logic to see if USB was feeding the Mac...nothing. Tried the Helix tuner...working (hmmm). Rebooted the Helix (several times)...nothing.Checked the Macs audio settings...it saw the Helix.Finally I tried reinstalling the 2.12 firmware...Updater did not see the Helix. OMG! I am freaking out at this point. At last, out of desperation (and against all seeming logic) I rebooted the Mac and Hallelujah, let there be noise...my Helix was back from the dead. Naturally, I am hugely relieved; but what the hell happened? What made the Helix comatose. And why did rebooting the Mac bring Helix back to life.
  8. Anyone have a reasonable reproduction of a pedal steel guitar? If not...how about it Line 6 ;)
  9. Just added this: make snapshots accessible in the looper. I think it would be so much quicker, easier and more flexible than having to drop out of the looper and navigate to the snapshots http://line6.ideascale.com/a/dtd/Snapshots-in-looper/863046-23508
  10. Just posted this in ideascale. How about being able to assign some snapshots to the empty strips in the looper so you can change your sound without having to leave it. Vote it up!
  11. Is there a way to sensitize/initiate a parameter to change via snapshot through the editor, or does it have to begin on the Helix itself by pushing and turning the appropriate knob? It certainly would be a lot easier to able to stay in the editor rather going to the floor for that one operation (unless I'm missing something.)
  12. dbraman

    Aux in distorted

    Hadn't thought of that. Works just fine. Thanks :D
  13. dbraman

    Aux in distorted

    When I try to run my mac through the Aux in to be a playback source for accompanying tracks, it's muffled and distorted. Anyone know what's going on?
  14. Does anyone know if Helix will play nicely with Maverick?
  15. The playback level on the looper changes when I switch banks. Am I doing something wrong; is there a setting I can adjust; or is this a known issue?
  16. dbraman

    CRASHED!!!!

    Fixed. Just started the process all over again. Like nothing ever happened
  17. Fixed. Just started the process all over again. Like nothing ever happened
  18. Just happened to me. Did you get a resolution? So bummed, I was really loving this thing
  19. dbraman

    CRASHED!!!!

    I was in the process of updating the firmware when the power went out. Now I can't boot up. Even holding the FS combos can't get me past the boot error screen. Anyone have any insight? Am I dead in the water?
×
×
  • Create New...