Jump to content

bdolson1988

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bdolson1988

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Sioux Falls, SD
  • Registered Products
    2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, I've seen some discussion on this, but nothing so far that has been able to help me figure this out. I just downloaded HX Edit and bought the OwnHammer 412 Rect IR pack. I'm pretty sure I have everything updated and am signed in, but keep getting the following error message when I try to import them: HX Edit was unable to import IRs in this set due to following errors: -8209 - Service does not support the requested function. Any ideas? I have the Line 6 Updater, although it doesn't show any devices that I can update. It currently shows that I'm running Helix LT 2.30 and HX Edit 2.71. Thanks in advance for the help!
×