Jump to content

suiluj007

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • Registered Products
    1

suiluj007's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare

Recent Badges

0

Reputation

  1. Does it still work for you? I cannot use the volume controls and tried every driver version (from 1.0.5 until the news 1.5.0) Line 6 support suggested to use the version 1.1.0 because i still have an intel mac. But it does not work for my late 2013 macbook pro with intel processor on Big Sur. I only get the HX Stomp default audio core device without volume control. It did work a few years ago before bigsur. Update! It works! Ah now it does work for me again including volume control. I did the same as before but waited longer after installs and restarts and did a restart after the driver install first and only after the restart clicked allow in the security settings. I did the following: disconnect hx stomp delete old kext: sudo rm -rf /Library/Extensions/L6Helix.kext restart install driver version 1.1.0 wait a few seconds until security notification about allowing the driver appears Do just click okay on the notifaction and do not go to the settings yet restart computer after restart wait a moment (perhaps not needed) open security settings and click allow on the line 6 driver info text do not click restart on the appearing notification but wait a little moment and click restart on the button which said "allow" the driver before after restart i waited a little moment and did a restart again (i guess just for fun, don't know if really needed) the after the computer started again i waited a little moment and connected the already started hx stomp via USB Now it is shown again as "Line 6 HX Stomp" instead of only "HX Stomp" and i can control the volume. I'm happy again ;)
  2. i think it is because of footswitch 5 which is default configured to toggle between the to expression pedals exp1 and exp2. and if you use a cheap expression pedals without button (as i do too) sometimes the footswitch 5 is triggered (because of the connector) although there is no footswitch
  3. @panickc yes same problem here. also on v3.0 now. i had this issue before. sometimes a new start works and it is detected for exp1 again. but this is an annoying issue. sometimes the before changes from exp1 to exp2 for no reason. had this issue before 3.0 too. if someone has an idea how to force the expression pedal to be exp1 all the time i would be really happy. ;)
  4. Same problems for me! After playing for a longer time with USB connected and changing presets the sound is gone and sometimes everything freezes. Today I restarted immediately and disconnected the usb (before restart) After a few preset changes the same bug again. I could repeat the restart and sound gone after preset changes for a few times. But when I waited a little longer before restart everything works as normal. (But of course the bug shows again when playing a little longer and changing presets then.) I had this problem from the start and opened a support ticket in April. Everytime i explain the bug but only get new instructions. Well of course I try it (because I am really interested in getting this fixed. I like the concept of the HX Stomp!) But now after 4 months I am tired of trying new things. I started with firmware 2.82 and now my unit is in 2.92 I bought this expensive device to have a great experience but it is really the opposite.
×
×
  • Create New...