Jump to content

kittyhooch

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by kittyhooch

  1. Well I have been trying everything/ I have the update cable. When i plug it into the laptop I have to plug a 1/4 inch jack in to get both lights green but Line 6 Monkey can't find the guitar nor Workbench HD. Workbench HD dows work through the Helix and Monkey can see the Variax through Helix. I tried using the update cable through the Helix and the cable got stuck in the Variax and I had to use pliers to get it out. I thought I had messed it up but I tried the Variax into the Helix with just the VDI cable and it finally worked without needing a simultaneous regular guitar cable. Possibly my update cable is defective? I love this gear but the connection problems are frustrating. At least I have Variax HD installed at 2.21. I had issues copying my hard disk to SSD and I'm wondering if there is some corrupted file issue that makes it so only the Helix can communicate with the Variax.
  2. I have a JTV 69S and just got a Helix. I used to have a Variax 600 and POD XT and I could use the VDI for variax control and to output the sound. Now I have found that I can use the special workbench cable with Workbench HD only if I plug in the 1/4 inch jack too, but while both lights turn green I can't connect to the Variax from Workbench HD. If I plug into the Helix I have to plug in the VDI cable and the 1/4 inch to both the Variax and the Helix to be able to select the Variax as the input. I can take out the battery and it powers the Variax. Workbench HD can see and connect to the Variax through the Helix. I thought maybe if I flashed it from 2,21 to 2.23 it might work but the closest I can get is with the Helix and it throws an error. I'm wondering if I have a wiring problem but that doesn't seem to make sense. something is wrong though.
×
×
  • Create New...