Jump to content

Search the Community

Showing results for tags 'vdi cable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. I have a JTV 69S and just got a Helix. I used to have a Variax 600 and POD XT and I could use the VDI for variax control and to output the sound. Now I have found that I can use the special workbench cable with Workbench HD only if I plug in the 1/4 inch jack too, but while both lights turn green I can't connect to the Variax from Workbench HD. If I plug into the Helix I have to plug in the VDI cable and the 1/4 inch to both the Variax and the Helix to be able to select the Variax as the input. I can take out the battery and it powers the Variax. Workbench HD can see and connect to the Variax through the Helix. I thought maybe if I flashed it from 2,21 to 2.23 it might work but the closest I can get is with the Helix and it throws an error. I'm wondering if I have a wiring problem but that doesn't seem to make sense. something is wrong though.
  2. The fuzz face model seems a little hard to tame with my jtv-69 through the VDI cable. Is it possible that there are no impedance simulation mode to emulate a lower impedance with a fuzz face model when using variax through VDI? Since the impedance is unavailable when Selecting variax model as an input block, I was wondering how it’s actually working within the Helix when a fuzz face is the first in chain in that context. l’m pretty sure only someone from Line 6 will be able to give a definite answer to that question, but I post it here anyway. Thanks’ in advance
  3. If I get a nice, braided ethernet cable and connected some Neutrik ethercon ends, it seems like I could have a better VDI cable than is currently available in the market. But how can one activate the locking tab on the RJ-45 connectors with the Neutrik sleeve covering it? I know a few of you have made these already - do you have to break the tab off? Is it locked in the "open" position? Something else? Appreciate any insights y'all can provide. Cheers - Dan
×
×
  • Create New...