Jump to content

Euripide

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

14 Neutral

About Euripide

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Montreal, Québec, Canada
  • Registered Products
    5

Recent Profile Visitors

315 profile views
  1. Hi xpios,

    regarding the 2.92 bug you’re experiencing, see my thread at the following link, it could help you. I opened a ticket regarding this, they simply archived it after a while with no real reply. But at least there is a workaround.

     

  2. I think I've found the origin of a bug that is making my life miserable for a while with my Helix Floor and HX Edit. Surprisingly it's related to the send/return blocs in general! I uploaded the following 2 presets: Preset 1: Vox15_ECM V2 and Preset 2: Rythm_ECM V3. If you select the Preset 1 and add any bloc on the Vax Mags line except for a send/return bloc, it will work fine. But if you add a send/return bloc, save the preset and then select Preset 2. Then from there, reselect Preset 1: voilà! The preset is empty and there is no sound out of it! To be back to normal again, you need to select any other preset (except a "New Preset" or Preset 2) and then reselect Preset 1and voilà: preset & sound are back to normal! Someone else having this damned bug? Not very handy when you want to switch between these two presets in the middle of a song. Rythm_ECM V3.hlx Vox15_ECM V2.hlx
  3. Thanks’ codamedia, it really makes sense, I will give it a try over the weekend. Great suggestion.
  4. I’m experiencing a curious bug with HX Edit 2.91 and wasn’t sure if it’s a known bug or not. when I’m modifying a preset by doing copy/paste of blocs from another preset, eventually this original preset from which I’m copying blocs appears totally empty in HX Edit. On Helix floor it is still appearing and playing correctly. Then For a while all I need to do is select in HX Edit a very close preset, say 9A if the preset is 9B, and reselect that preset again and everything is fine. Eventually even this little trick doesn’t work and I have to exit the app, reboot the Helix floor ( not sure if it’s really necessary) and restart HX Edit. I know It’s not a big « bug », but it would be fine not to experience this problem everytime I’m working on a preset. It appears on 2.91, don’t know about 2.90 since it was on my Helix for only a day or so.
  5. The fuzz face model seems a little hard to tame with my jtv-69 through the VDI cable. Is it possible that there are no impedance simulation mode to emulate a lower impedance with a fuzz face model when using variax through VDI? Since the impedance is unavailable when Selecting variax model as an input block, I was wondering how it’s actually working within the Helix when a fuzz face is the first in chain in that context. l’m pretty sure only someone from Line 6 will be able to give a definite answer to that question, but I post it here anyway. Thanks’ in advance
  6. They've done it in the past: https://line6.com/data/6/0a060b316ac34f0593fabe278/application/pdf/M13/M9/M5%20FX%20Parameters%20-%20English%20(%20Rev%20B%20).pdf https://l6c-acdn2.line6.net/data/6/0a060b316ac34f0593c1b466f/application/pdf/POD%20X3%20Advanced%20Guide%20(%20Rev%20E%20).pdf?_ga=2.53510312.148353020.1581685700-1363208423.1573699119
  7. I think everyone could live with only an English version of the manual.
  8. I know the site, but it doesn’t compare at all to the Line 6 PDF manuals I was refering to. There is no in depth parameters description. In fact if you take a look for example, at the the Reverbs, there are none. In fact there are only the same general list of parameters already in the Helix manual
  9. Line 6 should provide an indepth FX parameters manual similar to their « M5, M9 & M13 FX ParaMeters manual » for the Helix/HX family. I know, most parameters are obvious, but there are some nebulous ones as well as some effects that could use some more detailled description. Even some useful tips & tricks from the developpers. There are a lot of stuff there and it could save us a lot of time... hope my prayer will be heard somewhere on cloud 6: I’ve actually enjoyed and found these kind of manuals very useful for the M series And for the pod X3.
  10. Apparently not for me: I wouldn’t have ask the question otherwise...
  11. Is there a way to program the Footswitches mode so if they are set to stomp/snapshot mode, by pressing the mode button it goes into full presets mode? Then press again the mode button and it’s back to stomp/snapshot mode. if there is a way I didn’t find it. If this functionnality is not there, it could be quite interesting to include it in a next software update.
  12. Open a ticket and the solution was easy, my mistake: If you just click "Done" this will not save the name into the footswitch parameter. You have to press ENTER with each submission.
  13. Reboot PC, still the same problem. Looks like a Windows 7 problem...
  14. Both the Helix Floor and HX Edit updated to 2.82. It could be that my OS is Windows 7. I will reboot my Pc and try again.
  15. HX Edit 2.82 bug with Customizing a Footswitch Label in command center. Cannot name more than one footswitch. I have to go on the Helix Floor directly to name them. Is it a known bug? I haven’t seen anything about this in the forum. thanks in advance.
×
×
  • Create New...