Jump to content

jeremystern

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by jeremystern

  1. Works like a charm!!! Thanks so much! I did the same with the wah and that fixed another issue I was having. I really appreciate your help.
  2. Just to make sure, you checked (see pic) in HX Edit to make sure nothing else was assigned to that switch?
  3. Hi, I downloaded and modified a tone from CustomTone, Go-To AC30, and when I press the volume pedal all the way heel down I still have a lot of signal coming through. I've checked the rest of the patch but can't seem to get it going to 0 on heel down (even though it says 0). Any ideas? Thanks!
  4. Hi, I had a similar issue and found that the problem was I had some stomps already assigned to the footswitch and then tried to add the snapshot on top of it - thereby requiring a second press. In HXEdit I looked at all the footswitches to see what was assigned to what and set those to none before going into command center and then adding the snapshots. Now it works perfectly. I hope this helps.
  5. Thanks and ouch...I'm always pretty meticulous when updating so I'm not sure how I missed that but I don't think I did. We'll see again when I update to 3.0 :)
  6. 2.92 Update changes global settings for snapshots from Discard to Recall I believe there is an update issue that should be communicated to Helix users: I had my snapshots global settings set to Discard but when I updated to 2.92, the settings changed to Recall. This made an absolute mess for me as I kept inadvertently saving things to my snapshots that I didn't intend to.
  7. Thanks, brue58ski. I bought this one instead because its 3 meters (I didn't need/want 25 feet) https://www.amazon.com/gp/product/B01C5G3AQM/ref=ppx_od_dt_b_asin_title_s00?ie=UTF8&psc=1
  8. Thanks, Phil, but that page no longer works and I can't find it anywhere on the line6 site. Any ideas?
  9. I can't seem to find this on the Line 6 site. Is this something I can buy from you guys?
  10. I would like to have the Ethercon connectors on each end to connect the JTV to the Helix. Doesn't that make sense?
  11. Great! Thanks so much for the quick and thorough replies. Much appreciated.
  12. Hi, I am having a custom VDI cable made for me. Is it okay to use Cat6 or is there some reason to only use Cat5? Thanks! Jeremy
  13. Hi, I have a JTV-69 that would like to be able to control (change models/programs) with a footswitch similar to the POD HD X with the Variax input. Does Line6 make anything simple, like the M5, that would allow the Variax to plug into it and have program changes with the footswitch? Thanks, Jeremy
×
×
  • Create New...