Jump to content

guitar4u

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

9 Neutral

About guitar4u

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    6
  1. I'm not entirely sure how an innocent inquiry into whether or not a local luthier can repair a JTV Variax generated such controversy, but this is the internetz after all :wacko: Again, I am grateful for the (constructive) input. I do think my luthier is smart enough to let me know if something is beyond his purview; however, I have not evaluated how complex the electronics are to work with. I have enough information from your collective feedback to make a decent value judgment now, thank you B) Rich
  2. Many thanks for all of the great feedback; all of your ideas gave me something to work with. Incidentally, I (somehow) forgot that this issue was previously repaired under warranty 1 and 1/2 years ago. I am asking Line 6 to consider covering this, since a warranty repair should not be failing. That said, based on past experiences, I am nervous about their ability to successfully fix this guitar. As odd or ironic as it sounds, I wonder if I might have better luck with my luthier, giving him the notes and documents shared here. What a mess! Again, I appreciate the input from everyone--it was more than I expected :) Rich
  3. Thanks for the feedback everyone! This is exactly my concern: if the volume and tone pots are more complicated, and my luthier doesn't really understand how to interact with them, I may end up causing more damage. Does Line 6 provide schematics or a repair manual for basic upgrades/fixes? For example, how are people managing to upgrade pickups?
  4. I go to a great repair guy (luthier) that I trust with all of my guitars. The problem is: he is not at all familiar with Variax guitars and I am having issues. My JTV69 Variax guitar’s volume knob is cutting in and out on the analog pickups only—the digital modeling appears to be working fine. If I tap firmly (and repeatedly) on the volume knob it seems to fix the problem, temporarily. The volume fluctuates from less than 50% to full-on, indicating it might be a bad connection. Do you guys think this is something a common luthier can fix? Or do I need to go to an authorized Line 6 repair shop? I appreciate your feedback :) Rich
  5. For months now we have not seen updates, videos, news, excitement, or anything regarding Variax development. Did this technology lose its momentum? Are guitarists just not interested?
  6. Man, great playing and tone here! B) Other than swapping the guitar body out, did you make any other mods to the Strat model? It sounds superb! What model(s) are you using on the POD HD?
  7. A few questions please: 1. How were the fret ends (edges)? Sharp, or smooth? 2. Did you have to shim the neck to make it fit? 3. Was the nut pre-cut? If so, were the string slots cut correctly for the bridge? 4. Did you have to drill the holes yourself? Thanks! Rich
  8. I appreciate the response, silverhead, but I'm making a different point. I was worried, when I started this thread, that I wouldn't be able to word it in a way that makes clear what I am asking about -- I explained that this difference in behavior does not happen in my DAW; only through the POD hd500 using the VDI connection. What you're describing is a difference in tone; what I am talking about is a difference in behavior, and the way the guitar models are interacting with the amp models. Specifically, I am looking for feedback from people who have the dream rig and have been through both updates of firmware. I am curious if anyone else has had a similar experience. Because the VDI cable is involved, and there is some communication from the pod HD 500 (the entire interaction is digital), I was thinking the firmware could be affecting the behavior of the models. Just a thought (I might be wrong). Maybe my ears are just playing tricks on me (it's happened before!) :-) Anyway, thanks for the feedback. Rich
  9. Have any of you noticed, since the JTV HD (firmware 2.0) update, the guitar models react differently through the "Dream Rig"? Was the POD HD500 ever updated to match the changes to the JTV HD? I think it needs to be. We already know, it doesn't work with Workbench HD, but aside from that it just sounds and behaves differently. I'm not just talking about the redesigned "HD" models -- I know that those are going to (obviously) sound different. On the "spank" model, for example: when I switch back and forth from the models to the analog pups, I get a radically different tone; the analog pups are open, transparent, and alive-sounding; the modeled strat tones are rounder, closed-off, and a bit muted (like the transients are missing). Now, the strange thing is, when I play through my audio interface, into the DAW (using plugins), I don't hear this radical change in behavior or tone. The change is MUCH subtler. As soon as I go through the HD500, the change is significant. I'm using the latest firmware for everything. If someone has the Dream Rig setup -- mine is JTV HD >> HD500 >> DT25 Head -- can you please share your experience? Something is off here, and I suspect it might be that the POD HD500 was never updated to work with the new JTV "HD" models. Thoughts?
  10. guitar4u

    Is This Normal...?

    Turns out, it was a bad guitar cable <_<
  11. Rich is awesome! I had one of the best customer experiences dealing with him -- as an early adopter of the JTV, I had a few issues that required a couple of replaced guitars and a healthy dose of patience. I probably pushed the boundaries a bit far, expecting perfection, but he always made sure I was taken care of, and took time to explain the how and why of things. Honesty, a good heart, and a willingness to be of service will take you far in life; Rich sets the example to follow. B)
  12. In Workbench HD, when both Variax USB and 1/4" guitar cable are plugged into my JTV69, I hear crackling noises as the two cables interact with (i.e. rub against) each other. Is this normal? Has anyone else experienced this using Workbench HD? Maybe someone can experiment with it and report the results? It's pretty annoying when I'm trying to tweak tones to hear this distorted and obnoxious noise going on. :wacko:
  13. Will this neck fit, without needing to make modifications? Otherwise, what's involved?
  14. I got similar results by tapping on the volume knob; it seems to wake the pick up up a bit. Very strange! There's definitely something mechanically wrong, and it appears to be happening a multiple guitars. I think the technology is flawed.
  15. Thanks for asking, edstar. It was shipped to Line 6 two weeks ago. I have not heard anything from them, yet. FedEx confirmed delivery though because a signature was required. I asked for an update on the ticket last week. No news. :unsure:
×