Jump to content

rublalup

Members
  • Content Count

    53
  • Joined

  • Last visited

Everything posted by rublalup

  1. rublalup

    Weird Problem With Hd500

    I´ll try to be as clear as possible here with my limited english... please be patient and if you have any input that can help or questions regarding this issue please post your thoughts. My pod is a 2010 unit. A couple of weeks back i started noticing a weird thing on my sound. Its kind of an intermittent sound that cuts the signal. It happens on all the patches but is not always present. Please listen to the audio attached... on the first part (od) you can listen it prety clear... i just strum a chord and the "cuts" you hear are the issue i´m talking about. It has some kind of "rhythm" ... as a delay acting weird*** It happens on headphones or in any amp. It happens in any moment but it goes away and come back... sometimes just stay there, but sometimes goes for a while and then return. Its very weird... I cant make it happen on purpose but it happens everytime i use the pod. I have change energy outlets to see if is some kind of power problem but the thing keep happening. Last night i was playing and I experienced the wild pitch some are talking here on the forum when changing patches... so i dont know if the issues are related or not. This issue is new to me. Notes: ****i´ve been unable to replicate the issue if I turn off any reverb/delay effect after the mixer on the patches i use the most. Dont know if is something related to that. ****i´ve not done the last firmware update but the problem start out of nothing... i´ve change nothing on the pod so why is this thing happening now? ***i´m not 100% sure (i first atribute the problem to my tube amp!!!) but i think that it happens only after the unit its benn ON for 10-15 minutes I´m worried is something of a hardware problem because i´m out of guaranty Anyone has experienced this kind of thing with the reverb/delay (assuming that is the problem) Any help/advice is welcome.
  2. rublalup

    Does The Jcm 800 Sound Broken To You?

    no disrespect to those who post the audio clips. I´m not talking about the playing, only the tone. I still find the JCM800 model sound bad. Not at all as a jcm800 should sound
  3. rublalup

    Does The Jcm 800 Sound Broken To You?

    totally useless model on the hd.
  4. rublalup

    What Should I Buy: Jtv Or Prs Guitar? (i Own A Hd500x)

    I´d go with the PRS without thinking much. Its only your second guitar and i think it would not be smart to buy something that is so "engaged" with a device. PRS are awesome axes.
  5. rublalup

    Hd500 - Midi Controller(ed) - Need Help!

    I´m going to answer myself in case anybody search for something similar. The HD500 does work perfect as a midi controller. And is very easy to program. So far I´ve been able to: -navigate trough banks -select patches on any bank -on/off effects on patch -full use of the expression pedal: use volume pedal / activate wha with expression pedal footswitch / use wha -tap tempo so i guess that are the basic functions and all works perfectly. No latency noted (at least no more than the same the hd500 has in is normal use)
  6. rublalup

    Weird Problem With Hd500

    well this thread can be closed if needed. Not real response from line 6 other than take the unit to a service center... the unit is unusable as a modeler or even audio interface. i tried using just the fx loop return to reproduce music and the "cut" event happened that way also. However the mp3 input sounds normal and no cut happens... so its a processor thing. I add this info in case is useful for somebody else. I just moved on and re-do my rig. Best obligated-decision ever. Thanks all for trying to help, see you around.
  7. rublalup

    Power Engine Vs Powered Loudspeaker

    Hi everybody. I´ve been using the hd500 connected in the effects return of a full tube Marshall amp. I´ve been able to get decent tones out of it but nothing even close to what I can hear on my headphones. The fact is that the amp is giving me a hard time and I decided to stop wasting money on tech´s and buy something else. My first option is getting a powered loudspeaker (looking some electrovoice on a budget) so i can practice home/with the band and monitor myself on gigs. But I´ve been tempted for a long time on one of those Tech 21 Power Engine... My question are (understanding that i want to reproduce my "headphone" tone the best I can while maintaining a credible guitar tone): 1-wich one could be the best option? 2-Is the powered loudspeaker going to give me a "real" guitar tone? 3-Is the power engine going to be different from what I get out of my marshall power section (bypassing the preamp is the same concept of the power engine)? 4-Wich output mode is usable on the power engine? studio/direct? or I have to think of it as the power stage of any other amp (combo power amp)? pd: trying both is not an option. I live over seas and don't have access to the equipment until i buy it. Thanks for your help.
  8. rublalup

    Power Engine Vs Powered Loudspeaker

    I just want to re-do my "review" on the PE60. I no loger use the HD as a modeler but with my new rig the PE60 sounds just fantastic. Not major EQ tweaks needed to use the tones that sound good also with headphones... not sure if it has to do with different internal eq for the headphone / 1/4" outs on the devices, but for me this amp does its job wonderful.
  9. rublalup

    Custometone

    I found this answer on another forum regardind on how to use the pod hd as a midi controller, but no matter what i do i cant go to the customtone page... it always redirects me to the home page. Any idea on how to download this? Anybody knows the name of that tone so i can use the search function on customtone? "Here is a link to a Line 6 patch download that supposedly enables an HD500 to control the 11R: http://line6.com/customtone/tone/218957/ You have to be a Line 6 member to download the patch. I guess the nice thing about having the HD500 and 11R at the same gig is if the 11R dies on you, you have a backup at your feet ready to go!"
  10. rublalup

    Weird Problem With Hd500

    Thanks for your advice and interest in my case Nico. Thats what i think. Shipping + parts + labor + shipping back = lots of $$$$$$$. Not to mention the time waiting for the parts to arrive, techs to check out, etc... Not a road I want to walk. I know things brake. But for me this is just the outcome of a poor quality equipment. I'm really pissed off right now and maybe in the future i change my mind, but I think I'm donne with líne 6. Been a user since pod 2.0... All i can imagine now is the bad luck Brian meme... "Buys Power Engine to amplify his pod.... His pod brakes" Good luck to all.
  11. rublalup

    Weird Problem With Hd500

    Anyone know the approximate cost of a replacement like that? I just want to see if it's worth
  12. rublalup

    Weird Problem With Hd500

    How much does the board cost?
  13. rublalup

    Weird Problem With Hd500

    last night i was able to reproduce the high pitch error if i play constantly the tap/tuner footswitch. I also discover on my clean tone that if I press the tap the sound "waves" as i press it. This video should let you see that (even knowing that the actual sound of the switch can cover the amps reproducing the waving):
  14. rublalup

    Weird Problem With Hd500

    be aware that what appears on the vid is the least of my problems... my huge concern is that i got a "wavy" sound and that the sound cuts (as in the audio file link) https://soundcloud.c...p/hd500-problem
  15. rublalup

    Hd500 - Midi Controller(ed) - Need Help!

    I am a super newbie and don't understand a thing about midi... I have this question and would be very grateful to hear your comments: It is possible to use the Pod HD500 as a midi controller for an Avid Eleven Rack? the thing is that my hd broke and i´m looking at other options... i only need the pod to change between patches and if possible use the expression pedal to control wha/volume. is this doable?
  16. rublalup

    Weird Problem With Hd500

    Theres no service center in my city or anywhere near. The only service center in my country (colombia) is Bogotá at 300 miles of my home town. You have any idea of what a technic should look after according to the symptoms i described? some especial opamp/resistor/thing you could point me in order to ask a local technician to take a look of the unit? any idea what could be?
  17. rublalup

    Weird Problem With Hd500

    well the problems dont stop. Now i´m having this akward behavior on the screen when changing banks (up and down): i really think this thing is broke. Pretty bad quality considering the soft use and EXTREME care I have give this unit.
  18. rublalup

    Weird Problem With Hd500

    man i´m so worried for this... this pod is my entire rig! I hope it to be an easy fix... i´m going to update the flash again and reset and see if that helps.
  19. rublalup

    Weird Problem With Hd500

    how long it takes to the line 6 people to answer this support tickets? today i listen kind of an ululating, waving sound when i strum a chord... could it possible be that the power supply is malfunctioning? pd: pod x4? that wouldn´t be very creative!
  20. rublalup

    Weird Problem With Hd500

    I've already opened a support ticket a couple if days back. Still haven't heard anything from the line 6 crew.
  21. rublalup

    Weird Problem With Hd500

    Bad news for me. 1-I did all the update/reset/calibration 2- today I rehearse on the drummer place (far away from my place) 3- I've been able to confirm that the situation stops when I disable all the delays and reverbs of the patch What can I do?
  22. rublalup

    Treble Booster From Hd500x?

    ím sorry i´m talking about humbuckers...
  23. rublalup

    Treble Booster From Hd500x?

    well i´ve made some pu installs on my guitars and i even got one wired in series and a switch to put that pu on parallel... so maybe i´m nos following something here. I mean if i select the neck pu of my guitar that one is wired in series.
  24. rublalup

    Treble Booster From Hd500x?

    i think the standard is to wire them in series not parallel.
  25. rublalup

    Power Engine Vs Powered Loudspeaker

    yes, line. I want to be clear... the amp does its job and, for what is worth, i think is a good piece. I´m keeping it... just wished it would be more "transparent" (as far as an open back 1x12 can be). To be honest i´m loving the stereo tones i can get when paired to my tube amp via the fx loop... dont know why (on its own the tube amp + direct out sound bad).... its maybe just the stereo image that makes the diference.
×