Jump to content

Search the Community

Showing results for tags 'monky'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. So today I go to get into POD HD Edit and the program tells me I have to update. No problem I think, and head over to the monkey. Sure enough, it says my firmware needs to be updated, and it can't determine my current version but wants me to update to firmware 2.10. I click update and that's when the fun began. I got this message: "Update timed out waiting for response from device" Well $%^... So I went through it again (and again and again etc...) and still, no joy. I downloaded a file called p18.phf and got the same results. Along the way: - It informed me my patches may not work and to consult some place for more info. I'm not far enough along to be worried that much over presets yet. - I tried saying DON't save the patches - I tried saving the patches first - I tried from the Internet - I tried from that file - I got REALLY pissed off because I wanted to work on what I was wanting to do, and not screw with computers today. I code the things for a living! So anyone have a vague clue where to go from here, short of ditching the whole thing? I am half serious too...my "regular" guitars, amps, effect pedals just work and don't require me to upload or download squat. I MIGHT have to change a string or a tube. Maybe. But I NEVER have to screw with a computer to get something done, ever.
  2. Hi all, So I have my desktop setup with cubase 5, and my pod hd400 set up as my audio interface. When I record, it records the tone on the pedal, but I am unable to change the tone at a later date, how can I fix this?? Thanks, Josh
×
×
  • Create New...