Jump to content

VaMoose

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About VaMoose

  • Rank
    Just Startin'
  1. Hi all, So I have my desktop setup with cubase 5, and my pod hd400 set up as my audio interface. When I record, it records the tone on the pedal, but I am unable to change the tone at a later date, how can I fix this?? Thanks, Josh
  2. Hi there, I am new to audio recording, and I only have a minimal setup here at home. (See specs at end of post) Basically, when I plug my POD HD400 into my speakers, it gives me the audio output (processed) with the plugin effects from cubase (as expected) but it still has the sound of the original unprocessed sound (as if you were only running the pod into an amp). Is there a way to only let the sound of the processed effects come through? my audio process: guitar -> POD HD400 -> PC -> POD HD400 ->Speakers I cannot get it to work if I play guitar to the POD, and try put it out through the speakers or my other audio interface (m-audio fast track). Is it possible to use the POD as my interface, and get playback through a different device? Also, is there a way to change my sound once I have recorded? right now it is recording the audio sound and I am unable to change the base sound (ie: heavy to clean). Equipment: LTD EC-500 POD HD400 Roland Cube 30x M-Audio AV80 (speakers) M-Audio Fast Track M-Audio KeyRig 49 PC: MSI H77MA-G43 quad core i7 3770k 3.5GHz 12GB DDR3 2TB HDD Samsung 500GB HDD Samsung 550Watt V9 PSU GTS 450 1GB GDDR5 Thanks in advance, Josh
×
×
  • Create New...