Jump to content

Search the Community

Showing results for tags 'never again'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. After a year of not being able to get this piece of garbage to work on my MacBook, I have finally achieved basic success Honestly I don't have another year, to invest in this, so any help would be greatly appreciated. 1. I'm using Audacity to record with on my MacBook 2. Programing drums in a program called Beatcraft, on a P.C, which I export onto a memory stick, in MP3 format. 3. Drop the Drums into Audacity, on the MacBook. 4. Verified Audacity had the Line 6 UX2 as its input device. Verified Audacity has the Line 6 UX2 as its output device, which I have headphones connected to. 5. Chosen my amp, and verified it was working, as well as this device allows, which isn't saying much 6. hit record an Audacity. 7. The drums begin to play and I start playing guitar. 8. I hear both, and the guitars record, overdubbing onto the Drum track. 9. When Im done, I hit play, and the guitar is not in 'time' alignment, with the drums, because its starting a micro second delay to late. 10. I experimented with a mic and vocals and the same thing happened. A micro second delay. 11. Ive even made sure project properties are the same. Any help would be greatly appreciated.
×
×
  • Create New...