Jump to content

Search the Community

Showing results for tags 'nt1-a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi all, hope you're well. I'm hoping someone will be able to help me please. I'm having difficulties setting up a NT1-A condenser mic through a UX1. I've read through several old posts on this forum but can't seem to find the answer I need. The issue is the volume level from the mic; it's barely audible. The NT1-A is plugged in to the input channel of a Neewer 48V phantom power supply (power into mains), with the output going into the mic input of the UX1. The UX1 is plugged in via USB with the output settings set to 'built-in output' via Garageband on a MacBook Pro, coming through to my headphones. I've cranked the mic gain on the UX1 up to max, pushed the track volume up to max in Garageband and 'Mic 1' input is selected on the mixer in Podfarm. I can mostly hear a quiet, soft hissing noise (presumably the high gain setting) but when I go to record I can hear my voice quietly underneath, so seemingly the mic is on and registering. I've tried clicking the +18db boost on the input channels in the mixer in pod farm, which increase the volume of the hissing and makes things a little louder but something's clearly wrong. I've been recording guitar using Podfarm without trouble, so presumably I'm missing something as I believe other people have managed to get condensers with phantom power working fine? I'd appreciate any suggestions as to how I can fix this,, thank you!
×