Jump to content

Search the Community

Showing results for tags 'selection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hello, My receiver recognizes transmitted channels in an unpredictable way. At first I thought it was down to the transmitter, so bought a new one - however, I have discovered that the problem is identical for both the old and the new transmitter. Channels 1, 2 , 11 and 12 set on the transmitter do not connect with those channels on the receiver. However, channels 3,4,5 and 6 on the transmitters, do connect to those receiver channels respectively - 3 to 1, 4 to 2, 5 to 11 and 6 to 2. Channels 13 and 14 on the transmitters do not work at all. All other numbers 7 to 10 work correctly with their respective transmitter and receiver settings. Table below may help. Can this be fixed, or do I need a new receiver? Many thanks Bill. Channel Transmitter Receiver Channel 1 N N 2 N N 3 y y 3 11 4 y y 4 12 5 y y 5 1 6 y y 6 2 7 y y 7 8 y y 6 9 y y 9 10 y y 10 11 N N 11 12 N N 12 13 N 14 N
×
×
  • Create New...