Jump to content

Search the Community

Showing results for tags 'tails'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I ran into some reverb or delay artifacts when switching snapshots. ( half way through the 20 second clip below ). On another forum the advice was that it's ok to use the output block to set overall patch volume, but do not use that on a snapshot basis ( instead, change snapshot levels prior to any time-based effects ). Changing levels per snapshot in the output block has been a standard practice for me, especially if amp channel gain couldn't get it done. I don't recall if delay or reverb tails were on but at the moment of the artifact I had a fair amount of delay and Glitz reverb running, going from a slightly higher gain passage to a milder passage when snapshots were switched. It was also suggested that delay feedback/mix and reverb decay should not get adjusted snapshot to snapshot. https://drive.google.com/file/d/1svJDxpEzmKiRnRH7jaW-5NII4-KB9K93/view?usp=sharing
  2. So I just got my Helix and I'm thoroughly loving it aside from one detail: the tuner is positioned at the very end of the chain and, thus, kills all sound coming from the unit, including and reverb and/or delay trails. I am aware that I can change the output so that it keeps the volume going, but that doesn't help because then I can't tune silently. I basically need a way to change where the tuner is in my signal path. Is there any way to do this or am I to be relegated back to using a Snark?? Thanks!
×
×
  • Create New...