Jump to content

Search the Community

Showing results for tags 'usb interface device'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hello. I bought JTV-59 this month. The modeling sound works perfectly on Helix, and there were no other hardware problems(maybe) But the problem is, I can't connect to Workbench HD. My USB interface has a green light on my PC, but Variax in side has a red light.(blinking..) I think there is a problem with the USB interface because the modeled sound is coming out well in my Variax with Helix Has anyone experienced the same problem as me? Please give me some advice. Summary 1. JTV - RJ45 cable - USB interface - PC, but Variax in side is blinking with red light. 2. The JTV turned on the power using a 1/4 jack. 3. The volume is 10. 4. All firmware has been updated, but Flash memory is not visible (probably because it is not connected to Variax) 5. We connected the extra CAT5 but it still doesn't work. 6. The modeled sound of the guitar comes out perfectly. 7. I can set up JTV in Helix Edit and POD500X Edit. 8. USB interface is a black model/ 9. When the Workbench is operated on a PC through JTV-Helix-USB, the following phrase pops up. <The connected Variax is not compatible with workbench HD. You must use a James Tyler Variax version 2.00 or higher. Thank you in advance for your help.
  2. Has anyone run up against this issue?... I lost my Variax USB Interface Device and contacted Line 6. Was told they do not sell the device directly, and gave me links to dealer sites. All dealer sites are selling the Interface Device ONLY along with the Workbench software... for a "mere" $100. ARE YOU KIDDING ME??!!!? Come on Line 6, you make a wonderful product, but this is ridiculous! Anyone else run in to this or similar issue? Anyone know where I can buy just the USB Interface Device... FOR A REASONABLE PRICE??
×
×
  • Create New...