Jump to content

Search the Community

Showing results for tags 'volume levels'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
    • Firehawk FX
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. I have helix lt so it has only one volume knob. My issue was that all amps sounded very weak and i was unsatisfied with any of them. Suddenly i figured out that if i change headphones monitor setting from multi to 1/4 the sound became not only much louder but also fuller. Is this intended behavior? It was not very intuitive to figure out since i always had my volume knob turned up half way and i though that something is wrong either with my gear or the unit. But after changing this setting volume doubled. Thanks
  2. I have a problem with volume pedal and their settings. On some of my Patches the volume goes from 0-100. There is no gradual rise in the volume. On others 10% sounds like 10%. When I look at the setting they seem to be set the same way. Is there something I am missing? I just want to be able to increase my volume pedal and have the volume increase accordingly. Any help would be greatly appreciated. Thanks
×
×
  • Create New...