Jump to content

Search the Community

Showing results for tags 'volume pedal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 15 results

  1. Hello all! I was using my new HX Effects and getting deeper into my banks, I realized even though I have 2 expression pedals hooked up I was not able to add 2 different volume pedals as 2 different blocks. I like setting up stereo, splitting the the A/B into separate distortions and delays, figured each line needed a volume pedal! I realize I was trying this from the software and not the actual unit itself to adjust the blocks, there is a bit of time yet until the software does everything I was reading. I will try from the unit itself tomorrow when back at it in the AM. Has anyone else noticed this by any chance? Just curious in the meantime before I get to mess with it more myself. I'd love to request this in a future programming update.
  2. trollpickreport

    EXPRESSION PEDAL STOPS RESPONDING

    Hi, I bought Helix lt in April 2018, since then I was very satisfied with this unit. Since almost 2 months, the Helix onboard expression pedal is behaving very random, being this the second or third time it happens to me: The expression pedal stops working for no reason. The switch toggle from exp 1/exp 2 works fine, I've tried switching presets, snapshots, switching from exp 1/2 , deleting Volume block and adding it again, new preset with volume block, etc. Im thinking also in a factory reset, cause this is very annoying. The worst part is that it happens while gigging, from one part of a song to another, the pedal stops working. I don't want to lose confidence on this unit but it's giving me a hard time. If I'm using it for swelling, well , it is a FAIL if the unit's expression pedal behaves randomly. I have external expression pedals, but using one doesn't fix my issue. The first time it happened to me, it lasted like 1 hour or so, this time I don't know. I just switched it off cause I was tired . I started to look on google hoping to know what was happening, but I think it only happens to me, since there's no other cases like mine in forums, at least. While digging I found out this thing has an optical sensor, but nothing else. Maybe that's the trouble, the damn sensor. Can you help me with this? Thanks
  3. misla1

    Helix Issue when going direct

    Hello Everyone, I am sure I am doing something wrong but when I use the volume pedal when going direct it turns off the delay signal. When I use the volume pedal when using the four cable method the delay trails and sounds cool. I have the delay in the "effects loop" in my signal chain. I get that cello effect when dong the 4CM but can't replicate it when going direct. I also noticed when I was jamming with a friends and running direct into his PA, that when I turned the volume down on my guitar on a dirty patch that the Helix barely picks up the signal and I have to pick much harder to get a signal. The signal also seems delayed when I turn down my guitar volume on the guitar. This doesn't seem to be an issue on the clean channel but I rarely turn down the volume on a clean patch. The when volume on my guitar is all the way up the patches work fine. Also, the volume pedals works fine but not for getting the effect I want using the 4CM Below is my signal chain and any help would be appreciated.
  4. I put my HX Effects in the loop of my HD500 and use the HD as an I/O, Midi Controller and a few extra effects. Overall it works great, but I want to use the volume pedal block in the HX Effects (it has the taper option)... that is where the problem comes in. I have no problem assigning the EXP1 from my HD to the volume pedal block on the HX... but there is too much latency to make it usable, somewhere around 250ms or so which is not very responsive. Patch changes are instant, as are snapshot changes. I use a short midi cable (3') and have tried two different cables with the same results. In the meantime I just setup a volume pedal block in the HD but I've never liked it because it's linear... I prefer the option of using the Audio (LOG) taper. I could also use an external expression pedal - that seems to work fine, but I'm trying to avoid extra pieces. So - this isn't a big deal as I can work around it... but if anyone has any suggestions about the latency I'd be willing to give it a shot.
  5. MikeTicehurst

    Setting a minimum volume

    I am trying to set a minimum & a maximum volume level on the Helix. Say a heel position set at 60% & toe at 100%. I have this this set up on my HD500, but I cannot seem to figure out how to do this on the Helix. Can anyone assist?
  6. My volume pedal doesn't go to zero constantly when in heel down position. sometimes it does but other times it goes to 3 or 5 % (random low number) Is there a calibration I can do on it? Brand new Helix less than a week old too. TIA
  7. Just picked up an XT Live used and trying to determine if a problem is me or the unit. Everything seems to work after installing all the updates except the volume pedal. Wah was initially only going 0-36% so I calibrated the pedal using the power-up, hold bank-up and push amp method which restored the wah to 0-100 % and now it works fine. I have volume/wah assign to pedal1 / tweak to 2, but when I switch to volume from wah there is no response. Switching back & forth the wah responds but no response in volume pedal mode. I have it connected via USB in Win7 and running the edit program and can see the visual knobs. Hoping to find a solution here...
  8. wayneblue

    Line 6 POD HD500X Presets Volume

    There are several presets that i would love to use.But, it seems that you can not control the volume, by the foot pedal..And when i add the volume pedal (FX block), i still can not control the volume, by the foot pedal..Any ideals on how to do this??
  9. Hi fellow Line 6 owners, I purchased an hd500x several months ago for live use as the lead guitar player at our local church. I am very very impressed with the hd500x. It is by far the best multi fx unit I've had the pleasure of using. After searching multiple forums/posts I've come to you veterans for any advice or experience that you would be so kind to offer. I use the line 6 ex-1 exp pedal for volume and swells. I run it into the hd500x's "Pedal 2" input. It has great sound, but as many players have found, it isn't very good in the pedal-travel and durability department. So I thought, I'm gonna buy a heavier volume pedal with better travel/volume ratio. So after several hours of research I decided to try the Morley PVO+ Volume Plus Pedal. My error, I've found, is that it isn't compatible when plugged into the "Pedal 2" input on the hd500x. So I tried running my guitar into the morley, then from the morley into to the "guitar in" input on the hd500x. It works, but with inferior sound quality as compared to the ex-1 (Pedal 2 input). Not to mention I'm not impressed with it's volume taper, even after being "adjusted" multiple times with indiscernible results. So, my dilemma lies in finding a new external pedal to run into the (Pedal 2) input for volume and swells. Does anyone know of any well built pedals that are "compatible" to our beloved hd500x and its software? Any owners out there with success using other brands of volume or exp pedals in the (Pedal 2) input? I've read the forums and only found the Mission Engineering EP1-L6 For Line 6. Its nice and all, but $130? If that is my only option I'm inclined to stick with the ex-1. Thank you for patiently reading my lengthy post. Any advice or shared experiences would be very valuable to me as well as greatly appreciated. Sincerely, kkaustin
  10. Line6Tony

    Different Firehawk volume controls

    The overall volume is the Master Volume control. This is controlled by the "big knob" when the LEDs are red (the default state). All of the other volumes happen before this one and it's ultimately how you control the output level while keeping everything relatively balanced by using all of the other controls. This is a global control. The Guitar Volume happens just before the master and is how you balance the guitar level against the Bluetooth streaming audio that is coming into the unit. This is also a global control and is accessed by pressing the big knob until the LEDs are white. The Channel Volume is like a Master for just the amp, and it is stored with the patch. It adjusts the output level without affecting the tone (like the Gain control on the amps would). This is the control you use to level your presets relative to each other. The slightly quirky thing here is that it does live in the amp processing slot, so it happens in the signal chain before the post effects. In v1.1 firmware and later, pressing the big knob until the LEDs are pink acts as a short cut to accessing this control without the app. The Gain on the amp panel is the per-patch parameter that affects the tone of the amp – also referred to as Drive The Volume Pedal is an additional real-time control whose value is not saved with the patch. You can see in the app where it lives in the signal path. The Master control on HD amps is considered a deep edit parameter (like sag, hum, etc.) that is saved with the patch and is exclusive to HD amps. It's the output level of the preamp to the power amp. When you load one of these models, the stored value is right for that amp in the default state and it's usually best to leave it where it is unless you are going for a very specific effect.
  11. Hey - I've been having problems getting the volume pedal to save with patches when sent to the pedal from the edit software. There has been a large amount of discussion on the forums with solutions such as "reset whole pedal" to change the bypass volume on the amp setting even if you're not using an amp (that works in some cases) - but with SOME patches, if you send the patch to the pedal, it works until you click away to another patch - but when you click back - it stops working. Here's some video that clearly shows the problem: http://youtu.be/kKe94GaAWtc Hopefully, this will result in a solution that works every time! Let me know if you have a fix for this issue - I like to have a volume control with every patch.
  12. I've had a HD500X for about a year or so and I still haven't figured out the best way to control the volume with my foot? It's VERY touchy/sensitive... When I use my foot to control it, it is very sensitive (seems to pan/sweep to fast). When I get the volume where I want it, I like to remove my foot from the pedal.. AND when I attempt to move it away from the pedal VERY carefully, it still will move ever so slightly.. which is precisely enough movement to make it either WAYYY too loud, and/or WAYYY too soft... Currently I have EXP1 handling the volume (it's the pedal that is actually embedded into the unit). I also usually have the volume assigned to an amp volume to save my having to use an additional effect in the chain. BUT... I'm re-thinking this strategy.. I think that I need to use an external pedal and I already have the plastic Line 6 one laying around here anyway. BUT>>> I think I need some more info from you guys... I guess I should do this anyway since, I need a better way to handle volume while I'm using a Wah.. BUT... What is the best way to setup EXP2 for volume? Should I still have it operate the amp volume? If this is a good strategy.. in order to get the volume pedal usable.. do I need to change it from 0-100% to 50-100%? If so... what if I wan to lower the volume? Do I need to assign TWO freakin volume pedals?... ha.. one for 0-50% and two for 50-100%? Can we change how it sweeps? What are the best ways that you are handling your volume - The band would like me to get this under control - grin. I also don't feel like messing with my guitar volume pot to adjust this.. since it effects the tone when I do that.. Thanks!
  13. Hi all, I run my electric guitar (passive pickups) into my PodXT, which is run directly into a combo amp. I'm looking to get a volume pedal, but I'm wondering if I can get a pedal for passive inputs / high-impedance (like the Dunlop DVP1) or if I need a pedal for active pickups / low-impedance (like Ernie Ball Jr 25k ) because the signal is coming out of the PodXT. I have been reading about impedance mismatch so I'm wondering if the PodXT output is high-impedance (like the original guitar signal) or low-impedance. Elec Gtr > PodXT > VP > Combo Amp Thanks!
  14. Guitarguru72

    Pod Hd Pro Volume Pedal Setup Inoperative

    Hi All, I have an HD Pro with the MKII shortboard. I have a bank of 4 user patches that I set up exclusively, but I can't get the volume pedal to function. It is the first component in the chain on all 4 patches, but there is no function at the floorboard...it simply doesn't do anything. I followed the manual, but no change, and volume has never worked. Am I missing something in the program or parameters setup? Thanks.
  15. delanoamaral

    Trouble In Expression Pedal

    Hello folks... Here I am again facing trouble in my POD HD 500. I've just had problem in USB data transmission and a flashing Line 6 logo. I managed to solve it with some help from the forum, but now de expression pedal is not working. Even in the factory presets. It just turns ON or OFF the effect (Wah or Volume Pedal) but dont change the parameter. The Wah satys only in the OPEN position, and the Volume stays only opened too. Did someone face this trouble before? What have you done?
×