Jump to content
Sign in to follow this  
tdobbing

POD X3 Settings Changing by themselves

Recommended Posts

I have a POD X3 and recently the settings have started to randomly change on their own. I noticed this with the Middle control initially but it has become worse as the display changes from the Home Screen to the Amp Edit screen randomly.

 

I've reinstalled the Flash software, but this has not fixed it.

 

Is there a fix for this? Is it a known/common problem?

 

Thanks!

Share this post


Link to post
Share on other sites

Well lets assume its this:

 

Sometimes the Pods get knob jitter (or some dirt or dust in the encoders) where vibrations (or it seems looking at it the wrong) can cause the setting to jump. My XTL does this once in a while. Try rotating the offending knob many times one way and then many times the other way (~ 20).

 

Hope that helps,

 

Bill

Share this post


Link to post
Share on other sites

Another solution, if the knob rotations don't work, is to 'park' the knobs at the min or max position when you have saved your preset and are no longer editing. These knob positions seem to be more tolerant of the jitter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...