Jump to content
MikeMaben

Headphones only ?...

Recommended Posts

...new TT, everything seems to function OK but thru headphones only.

I've connected to my Vizio soundbar which streams tunes from the app

but not thru the Amplifi device, only when streamed straight to the bar

(which of course means no guitar).

I connected to my PE60 and guitar works but no tunes.

The only out that works fully is the headphone jack.

Could this be a faulty unit or am I doing something wrong ?

Share this post


Link to post
Share on other sites

I don't have a TT, but on the FX100, plugging a cable into the AMP out disables the guitar from the main outs and only the guitar is routed to the AMP out.

Share this post


Link to post
Share on other sites

Here's a bit of help from the manual.

 

If using the amp out, only your guitar would be heard from the amp out and only Bluetooth audio via main outs.

 

If you disconnect amp out, the main outs would send guitar and Bluetooth.

 

Optical output would always send both, as would the headphone output.

 

Check out the manual (page 7):

http://line6.com/data/6/0a064389d07d547e33636c04b/application/pdf/AMPLIFi%20TT%20Manual%20-%20English%20(%20Rev%20C%20).pdf

 

Hope this helps

 

Rowbi

Share this post


Link to post
Share on other sites

I did see that in the guide Rowbi, but it kinda doesn't make sense since

the TT appears to be the same as an Amplifi 75/150 but without the speaker, so I thot

plugging into a speaker (like the PE60s) would work the same.

I think I need to swap the unit as it works fine thru the headphone jack but nothing else.

Thank you both for your input .

Share this post


Link to post
Share on other sites

Route your main out(s) of the TT to the PE60s and do not plug anything into the TT AMP out of the TT.

This should give you both guitar and BT stream to the PE60s.

Keep in mind the main outs are line level.

Share this post


Link to post
Share on other sites

Thanks T, Yeah, I thot I'd try that. It's just one PE60 so I'd run out of the TT right or left main only, right ?

I still need to get out to my soundbar setup in the living room tho. I've tried both optical and RCA and neither

work so I have a feeling it's a hardware defect. I've opened a ticket so we'll see.

Thanks again...

Share this post


Link to post
Share on other sites

On the FX100 Left main out will mono sum if nothing is plugged into the Right main out.

 

I am not sure if it behaves the same with the TT.

Share this post


Link to post
Share on other sites

Yep that works. Still have no out to soundbar (which is why I bought the thing).

Still no response re my ticket.

Share this post


Link to post
Share on other sites

Sorry, I misunderstood your original post.

The TT will not stream audio via BT to anything if that is what you are try to do.

Share this post


Link to post
Share on other sites

I'm just trying to get the TT out to my soundbar.

The app can BT to it and it works with headphones

but not the optical or RCA.

Got a response to my ticket :

 

"If you do not have anything connected to the amp out or the headphones,

the guitar blend is turned up, and you still are unable to receive guitar signal

from the optical/RCA outputs I would suggest that you either exchange it with

your dealer for a replacement or send to us for a replacement. -Don Customer Support Line 6"

 

Setting up an exchange with Sweetwater.

Thanks again for helpin' out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...