Jump to content
Sign in to follow this  
sorrelity

Amplifi not working after update.

Recommended Posts

So I tried to update to the newest software first of all it failed haven't even updated. But now I can't even connect to my amplifi with my phone. What the hell...

Share this post


Link to post
Share on other sites

This lollipoping ridicolous, admins read all our threads about this yet they provie absolutely 0 assistance. We spent crazy amounts of money on these lollipoping amps. And you can't even respond to us.

Share this post


Link to post
Share on other sites

FX Update Troubleshooting

 

Step 1: Perform a Factory Reset

  • Turn off AMPLIFi FX100
  • While pressing and holding both the big knob and TAP footswitch, switch the power on

The process has completed when you see 01 in the bank display and the A footswitch is lit.

Step 2: Calibrate the Wah/Volume Pedal

  • Turn off AMPLIFi FX100.
  • While pressing and holding footswitch A, switch the power on.
    The display reads “00†and footswitch D LED is lit.
  • Press footswitch D.
    The display reads “01â€.
  • Move the wah/volume pedal to the toe position and press to engage the toe switch.
    The display reads “02†and footswitch D LED is lit.
  • Move the wah/volume pedal all the way to the Heel position and press footswitch D.
    The display reads “03â€.
  • Move the wah/volume pedal to the toe position without clicking the toe switch.
  • Press footswitch D.
    The displays reads “04â€.
  • Move the wah/volume pedal and note the values in the display.
    Values should scroll from 0 (heel down) to 99 (toe down).
  • Press footswitch D to save the calibration values.
    The display reads “05â€.
  • Restart AMPLIFi FX100.
  • Re-pair your iOS device's bluetooth connection with the FX100 by going into Settings/Bluetooth and then pressing the "i" that has a circle around it next to your device and choosing "Forget this Device". Once this is done, re-pair your iOS's bluetooth connection with the FX100.
  • Exit the AMPLIFi Remote app by double-tapping your iOS home key and then sliding the AMPLIFi Remote app window up and off the screen to fully close the app.

After performing these steps, your AMPLIFi FX100 should be updated successfully and you will no longer be prompted to update.

Share this post


Link to post
Share on other sites

This lollipop ridicolous, admins read all our threads about this yet they provie absolutely 0 assistance. We spent crazy amounts of money on these lollipop amps. And you can't even respond to us.

 

There aren't really admins that read all the threads. There are Expert Users and there are all support people around, but really, these aren't official support forums. Official Line 6 support is handled through support tickets. To create a new support ticket, go here: http://line6.com/support/tickets/add.html/

 

As far as your Amplifi, are you using the USB utility? If so what OS are you using it with? As far as the remote app, again, what type of device are you using (iOS or Android)? Does the Amplifi show up under the Bluetooth menu at all?

  • Upvote 1

Share this post


Link to post
Share on other sites

I'm using iphone, but that's not the problem. I can't update the stupid firmware for amplifi utility. On PC. It just downloads endlessly and that now causes the iphone to not be able to connect to the amp anymore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...