Jump to content
drake_st_milan

Won't connect vie blue tooth

Recommended Posts

The first time I used my iPad to connect it worked flawlessly. I did update my iPad after that and now the FX100 won't connect to the iPad or my phone even though each device can see the FX100. The blue light on the unit just flashes for a couple of minutes and then stops. It never connects. I really wanted to get some editing done for a gig tonight but I guess I'll just use my old setup tonight and try to figure it out over the weekend.

 

Share this post


Link to post
Share on other sites

Did you try reinstalling the app?

Also make sure you forget the device and then re-pair.

Share this post


Link to post
Share on other sites

My Kindle Fire and Kindle Fire HD both can stream music to the FX100 via Bluetooth, but neither will run the AMPLIFi Remote App due to the OS not being the correct version. Not sure of the newer ones have a more recent OS or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...